Jump to content
Light-O-Rama Forums

ranger_391xt

Members
  • Content Count

    33
  • Joined

  • Last visited

  • Days Won

    1

ranger_391xt last won the day on November 9 2015

ranger_391xt had the most liked content!

Community Reputation

3 Neutral

About ranger_391xt

  • Rank
    Member
  1. Hi, Were topics/forums that were being watched on the old forum come over? I used this feature to book mark topics that had content I wanted to refer back to. I was hoping to find the stuff I was watching in the "Content I follow", but it's empty...:-( Chris
  2. I use a tool called blat. I have a startup.cmd file that is executed by my startup sequence. The command in the startup sequence is similar to the following: blat - -subject "Show Starting" -body "The Lights are On!!!!!" -to -u -pw is the e-mail address for receiving text messages on my phone. For example phonenumber@txt.att.net for AT&T users. The e-mail address you are sending from. I use the e-mail from my ISP. is the password for the sending e-mail account.
  3. Hi, I had the same thing happen to me this evening. When I left about 30 minutes after the show started, everything was running just fine. When I came back an hour and a half later everything was out of whack. The one channel that is in my background sequence, which stays on the whole show was turning on and off. Another channel that controls the static portion of my display, which only comes on during intermission, was turning on and off. Other channels were not firing to the proper sequencing either. To correct the issue, I went to the PC and disabled shows. When the status updated to disabled, I shut down the LOR control panel, and then started it back up again. I then enabled shows, and the show kicked off and is running correctly again. Any idea what caused this? I am using the USB-485B adapter, and the cable with Ferrite chokes on each end. Chris
  4. vincerules wrote: See the following Post (about half way down the first page)... http://lightorama.mywowbb.com/forum84/16819.html The following is mentioned specifically: http://www.bizsyscon.com/product.php?wastoproduct=yes&id=1448
  5. Petroleum Jelly (a.k.a. Vaseline) works well.
  6. geogecko wrote: Yeah, my attempt at a "homemade" tap. PVC is soft enough I might not have needed to cut slots in it.
  7. This is a box I build last year, and all of these are M20 X 1.5, including the RJ-45 connectors. Check the lock nut that came with the RJ-45 connectors, and you should see M20 X 1.5 on there. To tap the holes on that box, I drilled a 3/4". The actual drill size for an M20 X 1.5 tap is 18.5mm or 0.728", so I figured 3/4" was "close enough". To tap them, I used a one inch long M20 X 1.5 bolt, which I had cut some grooves in lengthwise with my dremel tool. It was amazing how hot the bolt got after tappling just a few holes..... The drill size for 1/2" NPT X 14 is 45/64 (.703"). I'll likely just use the 3/4 drill again and call it "close enough". That should still allow plenty of thread depth when the holes are tapped. It's not like I'm building an airplane..... :-) I was in Harbor Freight over the weekend and picked up that set of NPT taps and dies I referenced in one of my previous posts. They should last forever if their only used to tap PVC...;-) Hope that helps.
  8. Here is one in a 12" X 12" X 6" Scepter Junction box. Attached files
  9. Saw these on e-bay this evening and thought I'd pass them on. http://cgi.ebay.com/NEW-CARLON-12-x12-x4-NON-METALIC-JUNCTION-BOX-E989UUN_W0QQitemZ320282420079QQcmdZViewItem?hash=item320282420079&_trkparms=72%3A1071%7C39%3A1%7C66%3A2%7C65%3A12&_trksid=p3286.c0.m14.l1318 Not a bad price, even with the shipping. I have seen them for as much as $90.00. I have a used a couple of this model, and they worked just fine.
  10. On the CAT5 Connectors, these give you an RJ45 connection outside the box. There is a piece similar to these other strain reliefs that you slip over the plug, onto the cable. You then plug the cable in, and screw down the strain relief. They have worked pretty well for me. As far as the nuts go, I don't have a consistent source. I got about 100 of e-bay for a really good price. Aliied Electronics has them for around 32 cents I think. That would be for the Altech brand. I don't use any kind of washer or O-Ring. One thing I do is I thread the holes in the box. You can pick up a set of NPT taps at Harbor Freight. Hope that helps.
  11. Your welcome. I think you are using the same boxes that I have as well. the 12" X 12" X 6" Scepters that came from a guy in Florida. These have worked our fairly well. One word of caution, though, if you plan to re-open to re-open the boxes. I has some of the brass inserts with the female threads back out on me, and didn't realize it. When I put the lid back on, it didn't seal, and moisture got in the box. I use something a little different for the CAT 5. http://www.wlanparts.com/product/RJ45-ECS/RJ45ECS_Ethernet_Connector_System_11__RJ45ECS.html Chris
  12. Looks like he listed some of the bigger ones: http://cgi.ebay.com/250pc-3-4-pg21-THREAD-STRAIN-RELIEF-CABLE-GLAND_W0QQitemZ290250439099QQcmdZViewItem?hash=item290250439099&_trkparms=72%3A552%7C39%3A1%7C66%3A2%7C65%3A12&_trksid=p3911.c0.m14.l1318 250 of them for $35.00 is a steal....if you can use them. A PG21 thread takes a 27Mmm hole. Here is a spec sheet on them: http://www.niedaxusa.com/Ipon%20Flier.pdf Chris
  13. Here is a link to a couple old e-bay auctions for some of the liquid tight cord grips. http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=290236242551 http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=290233020965 I bought some 1/2" NPT from the seller earlier this year. I'd keep checking for him to list more, as he's been selling them off and on throughout the year. Sellers e-mail is in the first listing, so you might try contacting him to see what he has available. Chris
  14. What do you have you Max Units set to in the Hardware Utility, and what it the address of the unit you cannot see? I ran into this issue, when I set a unit ID to 10, thinking that is was unit "ten" not "one-zero". When I set my max units to 10, I couldn't find the unit, but when I set the max units to 17, I was able to see the unit (first 16 units are 01 thru 0F). Hope that helps Chris
  15. Thought I'd share this with every one. Stumbled onto this auction on ebay today for 12" X 12" X 6" PVC Junction boxes. Link I bought 6, which got the price down to $15.00 / box when shipping was inlcuded. More than 6 and the shipping cost per box seemed to go back up. I realize these are a bit larger than necessary for an LOR board, but I don't think you can beat the price. Wonder how long they will last now that the LOR community knows about them... Chris
×
×
  • Create New...