Jump to content
Light-O-Rama Forums

JamieOrama

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JamieOrama

  • Rank
    New Forum User

Profile Information

  • Gender
    Male
  • Location
    Bonne Terre, Mo
  • Occupation
    Unit operating engineer

More About Me

  • Interests
    Fishing, Golfing
  • How I learned about Light-O-Rama -
    I started using a Mr. Christmas first and knew there was something better and just searched on the internet about 6 years ago.
  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    4.3.24
  • License Level
    Pro
  1. JamieOrama

    Whoville Medley Short Ver TSO Faces & Pixel

    Also would Love a copy , Thanks. jamieparmley@charter.net
  2. JamieOrama

    Issue with lag in pixie16

    My Pixie16 controller also lags on my 12 String Pixel String/100 pixels a Strand. Don't understand what it is. I didn't find any conflicts either as I am running 500k also on the same network with 2 CTB16 AC controllers.
  3. JamieOrama

    Our 2107 Display Videos!!

    I like the music for sure and would love to have a mega tree like that. It looks great. Nice work. Can’t wait to see more vids like that.
  4. It should be the V 1.08 version. Can you take a snip of ur Hardware Utility screen with what you have and put it on the thread. You can do it with all of them hooked up just check the box that has only the selected. CTB16PG2-V1.08 is the version you need.
  5. I had figured it out. Have you updated ur firmware on ur AC 16 channel controllers. I did and they work now with the original RS485.
  6. JamieOrama

    PIXIE16 Controller

    Hey, got my Pixie16 to work great. Had to put 300 for total circuits, but now my 2 other controllers (the 16 channel regular controllers) will not run with the sequence. I can still see them on the Hardware Utility and turn them on there, but when running a sequence they won't work.
  7. Alright. figured it out with some help from dibblejr and he is the man. BUT, now my pixie16 is working great and my 2 other 16 channel regular controllers are not working. I can see them on the Hardware utility and turn them on from there, but when I try to run a sequence, they dont work. Now what do I do. I am at a loss. Please, I need help.
  8. Here is what I have for the settings.
  9. I will check this morning and get back with you. I may not have set it up that way. I will put a snip if it on here when I get home.
  10. JamieOrama

    PIXIE16 Controller

    Thank you. I am going to try some more things and if i still can’t get it up and running, I will pm my cell. Thanks I appreciate it.
  11. I am using 6 Strands of 100 Pixel Nodes per strand at a 180 degree. I have gotten them to play with the sequence, but now only half of the first 2 strands are on.
  12. how do I merge the 2 together. Either I am a complete idiot or I am just missing something. I consider myself pretty tech savvy, but i am beside myself on this one. I can get them all to work using the Hardware Utility.
  13. 10' Pixel Tree and yes i have enhanced, but only a couple of the strands work.
  14. JamieOrama

    Frosty The Snowman by Leon Redbone

    I would love a copy please jamieparmley@charter.net Thanks
×