Jump to content
Light-O-Rama Forums

ataylor295

Members
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ataylor295

  • Rank
    New Forum User

Profile Information

  • Gender
    Male
  • Location
    texas
  • Occupation
    n/a

More About Me

  • Interests
    Family, Hockey and have fun
  • How I learned about Light-O-Rama -
    internet
  • Favorite Decorating Holiday?
    christmas

LOR Software

  • LOR Software Version
    4.3.18
  • License Level
    Advanced

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks, I ended up playing with the ratio setting and got it.
  2. So I have been attempting o load a picture of my residence in my visualizer for over an hour now, but I am having the issue of it loading it and then displaying it side ways. I have tried saving the picture different way and changing the resolution, but it is not working. Am I missing something or does anyone else have a different idea. Thank you in advance. Andy Andyt2852@gmail.com
  3. I am looking for baby shark if anyone if will to share along with some more kid friendly sequences. I have some of mine own but trying to make things just a little easier this year. Please let me know if you can help and thank you in advance. My email is Andyt2852@gmail.com
  4. DOES ANYONE HAVE A 16 CHANNEL YOUR A MEAN ONE MR GRINCH SEQUENCE THEY WOULD BE WILL TO SHARE? I ACCIDENTALLY DELETED MINE AND I AM IN A TIME CRUNCH. I WOULD BE THANKFUL FOR ANY HELP IN ADVANCE. MY EMAIL IS APT1125@YAHOO.COM. AND THANK YOU
  5. I would be happy for any you are will to share apt1125@yahoo.com
  6. Both to try and isolate the issue and everything checked out. I noticed when I played them sequence by sequence or with the show editor the issue started occurring
  7. I ran the verifier and it comes back with no errors. To take it one step stranger. I.played sequence by sequence and found that out of ten of them, one plays correctly and the others do not. It is strange because two days ago they were all working just fine. This is why I am stumped
  8. Ok playing my Halloween video sequences and everything goes fine. Now all of a sudden at the start of the show all the light behave like they are suppose to and then as soon as the first video starts, all of the lights controlled by the controller turn off and I am left with the video and and sound only? Any ideas on how to fix this this? I have tried to reload the sequences, reload the media, un plug everything and plug it back in and also restarting the computer. I am am scratching my head here and an help I would be great full for. Apt1125@yahoo.com
  9. That’s some great advice, thank u. I moved everything into a lot sew folder to get everything to work right. Still learning but getting the hang of it. One question u might be able to answer; on Microsoft 10, when using the extended screen display for the projector, how do u get the video to play in full screen mode on the second screen? I figured out how to do it on the mirror display but can get it to work in the extended display? Thank you for any help
  10. ok I have upgraded everything and got everything else working with out the media errors. Thanks for the help
  11. OK THIS IS THE ERROR i AM GETTING WHEN i AM RUNNING THE SHOW. ANY IDEAS? I CONVERTED EVERYTHING TO WMV FILES AND RE-DID THE MEDIA MEDIA FILES. I ALSO FOUND THAT EVERYTHING WORKS FINE WHEN RAN BY ITSELF, BUT ERRORS OUT WHEN I ATTEMPT TO RUN A SHOW. how Player initialized 6:15:12 PM: Starting show: C:\Users\Ataylor\Desktop\111111111111111.lss 6:15:12 PM: Loading sequence: C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\GHOAST NEW.lms 6:15:12 PM: Exporting compressed sequence for C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\GHOAST NEW.lms 6:15:12 PM: Starting Musical: C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\GHOAST NEW.lms 6:19:23 PM: Ending Musical: C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\GHOAST NEW.lms 6:19:23 PM: Loading sequence: C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\HALLOWEEN REMIX.lms 6:19:23 PM: Exporting compressed sequence for C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\HALLOWEEN REMIX.lms 6:19:23 PM: Starting Musical: C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\HALLOWEEN REMIX.lms 6:19:23 PM: WINDOWS MEDIA PLAYER ERROR (Error playing media file): Musical: C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\HALLOWEEN REMIX.lms 6:19:23 PM: Ending Musical: C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\HALLOWEEN REMIX.lms 6:19:23 PM: Loading sequence: C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\NEW MONSTER MASH.lms 6:19:23 PM: Exporting compressed sequence for C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\NEW MONSTER MASH.lms 6:19:23 PM: Starting Musical: C:\Users\Ataylor\Desktop\NEW HALLOWEEN 2018\NEW MONSTER MASH.lms BASIC SOFTWARE FOR NOW. APT1125@YAHOO.COM THANK YOU IN ADVANCE
  12. Ok thank you. One last question, when I put together my video play list, it error out after the first video and with a media error. Does this have to do with the basic version or is something else going on. The proper media files are saved, but do they need to be in a mp4 or different format?
  13. I just have the beginning basic license. Is there away to make it work for now until I upgrade?
×
×
  • Create New...