Jump to content
Light-O-Rama Forums

T34 Flyer

Members
  • Content Count

    122
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by T34 Flyer

  1. What do you guys think could have caused this PCB short out? Dry location and 7.5 Amp load each side. It is one of my oldest 4 controllers.
  2. Thank you. I have the extensions just didn't want to cut them. I'm planning on a permanent installation as well. Thanks again.
  3. Anyone know what the connector (4 pin) for the RGB Flood is? Part number? Does LOR sell a pigtail? Thanks
  4. OK. I've had some success it avoiding/correcting the problem. I re-exported the file as a H.264 wrapped in a .mp4. I edited in Media Composer but I know most will use Adobe Premier Pro so I'll start there. With your project open and timeline selected. Click File>Export>Media. With that window open set format: H.264 preset: NTSC DV. For good measure I would go to the video tab and in the field order drop down select: progressive. You can output H.264 files as .mp4 or .mov your looking for .mp4 I have been running a test for 16hrs and the video has not minimized once. Hope this helps. Brad
  5. I have been running with the setting in tools on full screen. The video still reverts to a small window every other or 3rd cycle of the show. This has been a problem for me before S5 switching from dual monitor to a single monitor setup mitigated the problem somewhat. Changing computers and video cards does not help.
  6. During setup I found this controller DOA. Inspected the unit and found that lead to the right side fuse was fried and replaced it and the fuse holder. During testing after restoring power I find the circuits (usually #1 but not always) randomly flashes without sequence command. Do you think this a bad triacs or control circuit issues? BTW, don’t remember a dead half controller at the end of last year. Thank you Brad
  7. To follow on, can you do everything in Pixel Editor or is it best use sequence editor and pixel editor respectively?
  8. Well... Using S4 I would like to use SuperStar and CCB will be a tree. Thanks Brad N6QFA
  9. I am adding Cosmic Color bulbs and floods this year> What is the suggested programing work flow?
  10. Greetings, I use Adobe Premier Pro for my display video editing. Those of you that use CS6 PP, what is the best output setting for LOR?
  11. Controllers brought in and arches stored. Will get back out after the predicted 4 days of rain.
  12. I think it's and good idea and will save time. Have you thought about using the multiconnector at the controller end as well? k6ccc is right. Look at the voltage rating of the connector you purchase. If the current capability of the connector is sufficient use ohms law to justify your conclusion on the connector selection.
  13. Rick, Your triac may be bad just not with a light load (latent defect). I would replace.
  14. Now that it's time to start thinking of next Christmas, I want to start by testing my controllers. Normally I just run all the controls in the Hardware Utility with a C9 on each circuit. Is this adequate? For the past 2 years I have noticed flickering after blackouts and cant find it with controller testing, in the programming (Sequence Editor) and I changed the cat5s. What do ya'll do? Do you had a testing routine beyond the Hardware Utility? Do you simulate your full load or C9 it as I do? Brad
  15. Thnaks, I would rather have both monitors but this seams to solve the problem.
  16. One year I was deep in the Brain-dead-ness. I posted that my show was not working and everyone was giving me suggestions LOR Dan was responding to the posts and getting ready to send hardware out to me overnight. Then I read the checklist (palm/head plant). I had forgotten to take my Sequence into Show Editor. I did fess up on my post.
  17. A background problem may be if your computer (audio source) and radio are plugged into different circuits or the tip and ring of the connecting cable are flipped. The antenna connection may be amplifying the problem.
  18. A BREAKTHROUGH! Ok, my normal set up has been running with 2 monitors. Monitor 1 as the control monitor with all the usual icons and windows stuff. Monitor 2 as the video output. With all this trouble we have tried everything including flip flopping 1 and 2. Now I have 1 monitor output. I removed all the linking icons and hid the bottom tray. Now when the show video starts, the full screen video pops up and covering the desktop (I set the desktop to black). I have not once observed the video in the top left corner anomaly. My set up is a VGA cable out from the video card to the transmitter half of the VGA-CAT5 converter then CAT5 cable, CAT5-VGA receiver, VGA cable, projector. The CAT5 transmitter has a VGA out, so I have a monitor on that output for control. So far so good. Thanks centauri61032 Thanks Brad
  19. Unfortunately this is the worst year ever on this video issue. In the past the video would hang in the corner one in around 6-8 cycles. This year the video hangs in the corner 9 out of 10 cycles. I’m about to give up on video or find a new controlling software. Very frustrated.
  20. Here is a question for after new years and before I put stuff away. Does anyone have a test for controllers to evaluate if they are functioning properly? I would like to evaluate my controllers before I store them, I am seeing some anomalies persist. It may be my cat5s or something else. Never the less, its time to evaluate the controllers (some are 6 years old). Thanks
  21. So what do you think? I change from .avi to .wmv (just because it renders fast) and the testing is positive so far. Could .avi be the issue?
  22. BTW my video files are .AVI and I have the 5 sec. no video sequence separating as explained in other threads and problem persists.
  23. I am testing an entire newly deployed system new computer including video card, new projector and VGA to cat 5 converters - All new. I am having the same problem if not worse. The show launches video opens full screen and plays normally one cycle then the next go around the video will be in a small window in the top left corner then occasionally back to full screen on a subsequent loop. My show is one video. Has anyone overcome this? Thanks Brad
×
×
  • Create New...