Jump to content
Light-O-Rama Forums

audihere

Members
  • Content count

    41
  • Joined

  • Last visited

Everything posted by audihere

  1. Been using Superstar Sequencer and Sequence Editor to create and play my shows, but I want to take advantage of some of the cool effects Pixel Editor can generate for my CCR2's. I've created a prop, and inserted various cool animations. Looks awesome on the preview in PE. But now I'm stuck. How do I save or export these into SS or SE so I can easily incorporate them into my show? I've seen a couple instructional PDF files on PE but they sort of end at this point. Thanks!
  2. Tuning CCR color temp?

    Is there a way to tune the color temperature for the controllers so I can get more uniform white across all strings? I have several original CCR's that are either too yellow or too blue compared to my newer strings. Thanks!
  3. Trouble with pixel on my new CCR Pixie2

    Tech support has told me there's a bug in Pixie firmware when running in enhanced mode and a firmware update will be needed to remedy the issue. Fingers crossed they can track it down soon. In the mean time I'm in the garage building my new 6 horizontal CCR panel to hang over my garage door to display sequences that include text this year!
  4. I opened up my new CCR box today that has a Pixie2 and two CCR's. It runs the test pattern OK, but when I ran a sequence I made last year for 2 horizontal CCR's, the pixel furthest from the white cable on both channels gets messed up sometimes. See this video for what's going on. The weirdness going on with the last pixel is not supposed to be happening. Please let me know if this is something that can be fixed. Thanks!
  5. Trouble with pixel on my new CCR Pixie2

    Re-loaded my 6 CCR text sequence and see it's having trouble with the last pixel on 1 string. Swapped the connectors on the Pixie2 and the trouble follows the channel (doesn't stay with the string). It seems to mainly get hung up on green. Did some further testing with text colors all red, all green, all blue and rainbow. The all solid color text works perfectly. The rainbow setting (each letter different color in Superstar Sequencer) is where that pixel isn't happy. Also did a reset on the Pixie2, but that didn't change anything.
  6. Trouble with pixel on my new CCR Pixie2

    Good idea, I swapped the 2 CCR's. Most of the time there's an issue on both strings at the same time, but for the times it's not a mirrored issue, when I changed the strings, the issue followed the controller channel. This leads me to believe it could be the signal coming from the controller. Again, the test sequence produced by pressing the white tactile button in the controller plays perfectly. But I ran this sequence on 2 other channels/controllers and it played perfectly. I created a ticket. Not sure there's anything else I can try to remedy this? Thanks.
  7. Trouble with pixel on my new CCR Pixie2

    I went ahead and tested this sequence on two other channels (old CCR controllers) and it worked perfectly. Not sure if I have a bad component or if it's a bug. Very discouraged at this point though as I was hoping to not be dead in the water 5 minutes into new set up.
  8. Trouble with pixel on my new CCR Pixie2

    I didn't notice it on the text sequences I was running on all 6 channels either. Not until this sequence that has a lot of fading and overlapping of channels.
  9. Trouble with pixel on my new CCR Pixie2

    I'm running firmware 1.03 on the Pixie2 and all the latest Light-O-Rama software.
  10. Knight Rider CCR

    Trying to do red KITT scanner on 2 horizontal CCR's. Want wide red line with long faded black trail like this: I thought I could use morphs, but when it reversed direction to second morph, the black tail is blacking on the previous red line. Is there a transparency option? Tried using Smooth Effects Shockwave (the transparency works), but it has leading faded black in addition to the trailing faded black tail. Looks better, but not perfect. Thanks, Chris
  11. Knight Rider CCR

    I changed the network speed to 500k and that fixed the rainbow issue on the super quick ramp up and down to white flashes. Chris
  12. Knight Rider CCR

    OK, I'll check tonight what the setting is. Maybe that will help the white flashes. Chris
  13. Knight Rider CCR

    I thought I saw in one of the tutorials there was a way to set the Network to a "fast" setting for the CCR's and the RS485 adapter? It's grayed out in my Sequence Editor though. Chris
  14. Knight Rider CCR

    It's nothing too spectactular, but here's the Knight Rider lights I did tonight with my 2 CCR's. Notice on a couple of the quick full white flashes a rainbow look. I don't know if I have my controller set up to Fast? In Sequence Editor, the Channel Configuration is grayed out as Regular? Or maybe the white flash is just too short? Chris
  15. Knight Rider CCR

    Alan, I tried your settings. It still has a problem with opaque black covering the previous scan's red. In the above video, you can see it never goes all the way off the screen. So far, the best I have is a Smooth Effects Shockwave with 15 width at start and end, 2 accelleration, 1 color (red). And then copy/paste back to back with reversed. It looks much better as the transparence seems to not affect the previous scan. But it doesn't match the video perfectly as there is a leading black to red gradient also, which is nice, but it's too wide. Chris
  16. I pasted some effects in Superstar Editor that went past the end of my song. Later deleted/moved them. Now every time I open the file, I get a warning message saying "The time length of the audio file is shorter than the length of the effects" etc. "Do you want to load the audio file?" I tried not loading the file, then re-importing, but still having trouble. Any way to fix this? Thanks!
  17. Messed up my .sup file a little?

    OK, great, that worked. Weird thing was they were "invisible" on the time line until I deleted one of them, then about 10 would show up on different levels (for both scenes and morphs) Thanks, Chris
  18. color orange on CCR

    I can't get my CCR's to display the color orange properly. It always comes up very yellow or nearly white. Also tried using HU with custom color of (240,100,30) orange and it's showing up nearly white? Is there a problem with displaying orange? Testing 100% red, green, and blue in HU work great.
  19. color orange on CCR

    Wow, the 255,36,0 actually looks reasonably orange. But like you said, on my computer looks like candy bright red! Could you please share you list of 22 colors? Holy Crap! I just tried your warm white and cool white and they look great on the CCR. But on the computer looks 1000% different. It would be nice if there was some color compensation to correct the hue.
  20. CCR in stand alone mode

    I've been using Pixel Editor to generate some effects for my 75 pixel (1 and a half CCR's) arch. I haven't been successful in ever getting one of the CCR modules to operate in stand alone mode. I opened my .las file in Sequence Editor and saw 1 minute of the effects I placed with Pixel Editor and saved it. Using Control Panel I downloaded the .las file to CCR ID #1 (see attached image). But I don't get any lighting at power up. I must be doing something wrong. Also, will it be possible to upload the sequence file to ID #1 and then have it communicate to ID #2 (second portion of arch) with cat5 cable in stand alone mode?
  21. CCR in stand alone mode

    Great, thank you for that info! I noticed all my test files I've been using in Pixel Editor are .LAS, not .LMS, is this OK? Does Sequence Editor just automatically find/load the intensity files with the same file name at the .LMS? I haven't seen my CCR's light up ever when using Sequence Editor, is there something special I need to do besides have both the .LMS and intensity file in the same folder?
  22. color orange on CCR

    I just tried several shades of orange and brown light to dark. I wouldn't call any of those colors orange. Really strange the CCR's are unable to produce a simple orange color?
  23. CCR in stand alone mode

    I keep thinking I'm making progress on this but then find myself hitting more obstacles which is extremely discouraging. I don't have any other types of LOR lights besides four strings of CCR's and their controllers. I've spent all my time trying to learn Pixel Editor thinking that was what I should use. It's sounding like I'll need to hook a computer to my 75 pixel arch. Which program should I be using to create my "show"?? I tried exporting a PE intensity file tonight for the first time, but couldn't tell how/what I should do with it in another program like Sequence Editor.
  24. CCR in stand alone mode

    I have the SuperStar software. I was trying to search for some video tutorials for working with CCR's in Sequence Editor but the results were coming up with SuperStar Sequence Editor. I've been hoping I can get this working in stand alone mode, but haven't been able to get stand alone mode to ever work, probably because I'm uploading the wrong, or an empty file to the controller. Now it seems like Pixel Editor is completely useless to me if I want to use stand alone mode? Or should I use it to create the prop, and then try to program the lighting using SuperStar Sequence Editor? I updated my location info. California was what CA meant.
  25. CCR in stand alone mode

    OK, I'll try using it tonight. Any tips for getting started?
×