Jump to content
Light-O-Rama Forums

pouterson1

Members
  • Content Count

    76
  • Joined

  • Last visited

Community Reputation

1 Neutral

About pouterson1

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Auburn, MA
  • Occupation
    sales

More About Me

  • How I learned about Light-O-Rama -
    User for years.
  • Favorite Decorating Holiday?
    Xmas

LOR Software

  • LOR Software Version
    5.1.4
  • License Level
    Pro

Recent Profile Visitors

418 profile views
  1. I need some advice on this issue. I have an LOR PIxel tree kit. I can see the tree in the HU and am able to light up all of the pixels. When I go into the Sequence Editor and create an animation scene, I can't get the tree to light up. I've checked the network setup and they match. I did have to swap the Pixie 8 and have it setup to the original address. There are no other devices near the address of the PIxie 8. I appreciate any help I can get on this. Paul
  2. Interesting, Jim. Support told me they had to be on a regular network. I'm moving over to Pixie16s anyway. The Pixcons are too finicky for me. Question, once I get them configured, how do I manage them? I'm assuming the HU doesn't work or recognize them. Do I do it thru the Network utility? I'm also using them in the LOR protocol. Thanks. Paul
  3. I was going thru some notes from last year and figured out that I had to run my Pixcons on their separate network. They also had to be on the Regular, not Aux network. I terminated the last unit on the chain. I did not mix in any other controllers with these. I'm resetting my network to this configuration today. Maybe it will help you.
  4. I'm sure this is some sort of obvious mistake that I'm making. I need help getting my Pixcon16s to get recognized in configuration. I can see the two CMB16D controllers. I can't see the Pixcons. Does anyone have any ideas on this? I'm sure I'm missing something obvious. Thanks for the help. Paul Outerson
  5. I'm attaching the network diagram for my pixels. Let me know what you think. Thanks.
  6. Do you think it will handle the 500k speed?
  7. And yes, it's the RS485-REP. All of my hardware is LOR only. Thanks.
  8. I'm running separate networks, i.e., one for the pixels and one for the non-RGB props that I have. Should I terminate the last Pixcon or all of them? I'm thinking the last one but you never know! Thanks for the help on this. I appreciate it.
  9. I'm trying to create a star network using the LOR repeater. I'm separating my pixel controllers from my standard LOR controllers into two networks. Both run off of the high speed RS-485 adapter. I run the main cable from the USB adapter to the first of the two port side of the repeater. I run one spur to the right side of my house to the pixel controller. I have two controllers on that side. I rim another spur off of the back single port to the right side of the house. That's connected to a pixel controller and dumb RGB controller. All controllers are LOR. The repeater has a blinking red light which indicates that it's getting power. When I poll the port, I can only see the dumb RGB controller on the right side of the house. I can't see the other pixel controllers. Does anyone have any ideas on what to do? Thanks. Paul
  10. I'd like a copy, please. My email is otter@blueheaveninc.com. Thanks. Paul
  11. I got one pak loaded but I can't load another. It says it's already loaded. Any ideas?
  12. Ok, makes sense. Have you seen the update yet?
  13. I purchased a motionpak from LOR. I loaded the hub and went to install it. It scans my system and says it can't find any new motionpaks. I don't see the motionpak added to my sequence. I think it's reading the wrong directory. Does anyone have any thoughts? Thanks. Paul Outerson
  14. What's the result when you run the sequence? Nothing? No lights, something else?
  15. That's what I thought. I found that it hung on something last night. I'll have to trouble shoot it tonight. I have everything verified. Not sure what the problem is yet. Thanks for this. Paul
×
×
  • Create New...