Jump to content
Light-O-Rama Forums

scarcebigfoot85

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About scarcebigfoot85

  • Rank
    New Forum User

Profile Information

  • Gender
    Male
  • Location
    Ca
  • Occupation
    State

More About Me

  • How I learned about Light-O-Rama -
    Friend
  • Favorite Decorating Holiday?
    Xmas

LOR Software

  • LOR Software Version
    5.2.2
  • License Level
    Pro

Recent Profile Visitors

34 profile views
  1. Thank you very much! Your post helped me get my comp to communicate with both of my Pixie 8's. However, I cannot figure out how channel config. Two pixie 8's, Unit 1 running 4 Arches, Unit 2 running 3 Wreaths. (Do to placement in my yard, and allowing for further expansion, that is why there are separate units running a few props.) Under current config Unit 2 is running off of the Arches sequence, not the Wreaths. Based on the above original post, Unit 1 Arches start at Unit 1,2,3,4. I skip 5,6,7,8 and star t Unit 2 Wreaths at 9, 0A, OB. Any suggestions on a remedy?
  2. Thank you so much for the help. I will look deeper into the config issue and read the write up JR did. I really need to dedicate more "off season" time towrd my sequencing.
  3. So first time using a pixie 8. Replacing a 4 channel DMX controller. Hardware utility runs all 4 ports that I'm using with no issues. Added the Pixie 8 into my sequences. When I started running my sequences only ports 3 and 4 work. I have no idea what the problem is. Any advice would be great. Thanks everyone.
  4. I have the same problem with my Pixie 8. When I turn off RGB pixel console in HU the flashin starts. Brand new Pixie 8 purchased in October
×
×
  • Create New...