Jump to content
Light-O-Rama Forums

TBS99

Members
  • Content Count

    146
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by TBS99

  1. Sometimes Vimeo will allow songs that Youtube won't. I have had problems with certain Sony and RCA owned songs that wont post to either site. Tom
  2. Merry Christmas to all and have a safe and happy New Year. Tom
  3. Sounds like you are doing everything right in this hobby. I am glad to hear everything is working out good for you. Searching these forums is the best way to find answers to 90 percent of your questions. I live on the Graham / Eatonville line near 304th and mountain highway so I am not too far from you. I will have to get out and find your display. Merry Christmas. Tom
  4. At that time I believe it was 4.3.18 Advanced. I just recently upgraded to 4.3.26 Advanced. Everything is working smoothly now. Tom
  5. I had the Chinese text last year when I was running 3.12.2. Created lots of problems with my sequences and the way the show ran. I had to upgrade to S4 and that solved all my problems. Merry Christmas all! Tom
  6. Had lots of gremlins to deal with this year, but finally done. Merry Christmas to all. Tom
  7. I have the Signstek CZH-05b on low and I have a 2 acre front yard. With the rubber antenna and it sitting in my front window, I get about 4 blocks each way down the road. Dcroc, try running it on low. Tom
  8. Richard might be the one to ask, but I did find some audio here : http://www.holdman.com/christmas/sequences/free/ There is some more in here if you look around. Lots of other good sequences too. http://www.landolights.com/main/component/option,com_remository/Itemid,54/func,select/id,17/orderby,6/ Tom
  9. Here you go JPAT : http://www.highcountrylights.com/remository/func-startdown/31/ Tom
  10. I have tried to help this individual on several other forums. I admire what you and James do on this forum to help people. I asked James 2 years ago I think for a copy of a sequence because I was learning and got stuck. . I greatly appreciated it. " I have no problem with the sequence sharing forum" . The problem I have is being sent several private messages when I post a video that people want my sequence. If I want to share it I will post it or I will send it to somebody on one of the forums that is looking. Again I have no problem with the sequence sharing section. I post links to that section on other forums when people ask for certain sequences and don't get a response. Keep up the good work Dibblejr and James Morris , there is lots of people who do appreciate it. Tom
  11. I do think the same. I started 3 years ago and I did not have the time to sequence. I quickly found that it was difficult for me to make shared sequences look good. I decided to spend 1 to 1 1/2 hours every morning before everyone else in the house gets up to learn and program my own sequences. I find that it makes things easier with a plan and stick to it. I don't post videos much anymore on these forums because every time I do I get private messages from people asking for my sequence. It gets old. I don't mind helping people out, but they have to make an effort on their part too. I have seen one individual on here that has asked for the same sequence for the last 4 months. He was sent it by someone but he apparently does not like what he got because he is always asking for it but not from the individual that sent him the first one. This person has had enough time to learn and sequence it himself. I think that those who share a lot on here are doing a great job. To new people to this hobby, It does required some effort on your part to make things happen. Tom
  12. Check for water or bugs in your controllers. Tom
  13. TBS99

    A bit confused

    Here is 2 places I would recommend researching for those who are just starting out. Lots of good info here. http://www1.lightorama.com/tutorials/ http://www1.lightorama.com/documentation/ Tom
  14. I use dielectric grease on some plugs, but mostly just keep them up off the ground. Lots of discussion here about this issue: Tom
  15. Does your sequences play in sequence editor all the way through correctly? This info would help. As Basis21b said, run the Verifier to see if any problems come up. I do not use the simple show builder to run my show, because the audio and LMS files have to be in the correct LOR files. I store my audio and LMS files in Dropbox in case of computer crashes. I use the Show editor because it will load the sequence from where ever I happen to store them. Tom
  16. Bagging them does not allow water to get out when it does get in. I tried that and nothing but problems. I just use Dielectric grease and make sure the plug is not in water. No issues with GFCI now. Tom
  17. I have used these guys before when I needed short strings. http://www.christmas-leds.com/productinfo_v3.aspx?productid=FS-PW25 Tom
  18. That looks great. Wish I lived closer to see this in person. So nice to see so many people come together for something special these days. Great job. Tom
  19. This is from LOR and other people have told you it is not transferable. Also when you buy your own you can get updates for awhile for free, don't remember exactly how long. http://www1.lightorama.com/software-license-faq/ Tom
  20. There is a version or 2 here: https://drive.google.com/drive/folders/0B6gSkzp9Olvuc2xfN2lzb05TLW8 Tom
  21. There is lots of good information here to help you. There is more tutorials on YouTube also. http://www1.lightorama.com/tutorials/
  22. Please let us know how you got up and running. This will help someone else if they have the same problem as you had. Thanks Tom
×
×
  • Create New...