Jump to content
Light-O-Rama Forums

Tony Hefner

Members
  • Content Count

    73
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tony Hefner

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    WAPAKONETA OHIO
  • Occupation
    chemical plant operator

More About Me

  • Interests
    Wood working
  • How I learned about Light-O-Rama -
    Planet christmas
  • Favorite Decorating Holiday?
    christmas

LOR Software

  • LOR Software Version
    3.10.12
  • License Level
    Advanced

Recent Profile Visitors

362 profile views
  1. for sale is all my LOR controllers, EDM transmitter, Viewsonic digital projector, and numerous cables, extension cords, mini trees, arches and poles. The LOR controllers are 4 ctp16 that have standard pig tales. 1 ctp16 with longer pig tales used for bush lights. 1 ctb16 ,blue board, with standard pig tales. one control box with 2 ctp 16 controllers inside, used to mount under flag pole for a 32 channel mega tree, 6 CCP100 pixel bulb controllers, set up for a pixel tree. the bulb strands are mounted on ribbons to mount on the star on top of pole. 2 new ccp100 controllers I bought for spares, one set of the bulb strings, from one controller, was used to replace one strand that had a couple of bulbs fail but still have that strand. I did all the soldering on the controllers, except the Pixel controllers. Also 1 usb485B with voltage booster and 1 USB485 ,red high speed adapter. I'm asking $1400 for everything but must pick up local to expensive to ship and really don't want to part out. Located in Wapakoneta Ohio. Contact Email tlhefner17@gmail.com
  2. Here's the solenoid http://m.ebay.com/itm/JF-0530B-DC12V-300mA-5N-10mm-Pull-Push-Electromagnet-Solenoid-Electromagnet-/142144337838?_trkparms=aid%3D222007%26algo%3DSIC.MBE%26ao%3D1%26asc%3D20150519202348%26meid%3Dda8fdad852f34c32bc7235db62fa4e72%26pid%3D100408%26rk%3D4%26rkt%3D25%26sd%3D172040037747&_trksid=p2056116.c100408.m2460
  3. The solenoid is 12 volt push pull I bought it on eBay for 6 bucks. It only operates for a split second pushing down on the start button. My projector needs a one push to start and 2 pushes to start. That's why there is no continuous current to it. Hope this helps
  4. I'm using a solenoid to automatically start projector at the beginning of show and shut down at end of show. I'm using a 12 volt solenoid hooked to a wall wart that is controlled by a single LOR channel. It starts with a animation sequence added to the start up in show editor. The sequence activates the solenoid for 1/2 second then continues for around 30 seconds , this allows the projector to start and ready to play video. At the end of the start up the Musical sequence's start. im still having problems with the first sequence not going full screen, when the 2nd sequence starts it goes to full screen as do the all rest till show ends. I think what I'm going to do is add a black screen video to start at the show so the 2nd sequence will go full screen. When the musical sequence's end at of show a shutdown sequence starts, When the shutdown sequence is activated the solenoid activates for 1/2 second pauses 1/2 second and activates 1/2 second then show ends and projector has been turned off. I set up the projector and a controller and tried it for a week the solenoid worked every time. I still have some tweaking to do a few older sequences have the same unit number as the solenoid. Here's a video of the solenoid bought off ebay for 6 dollars
  5. Thank you works fine now. Amazing how much difference there is in theirs and my way of sequencing. I think like their's better.
  6. I'm trying download the free musical from lor,so website when saving it all I get is xlm file instead of lms any ideas what I'm doing wrong.
  7. Is there a chance some one would share a sequence of God Bless the USA and Armed Forces Medley sequence. Since my stoke a few years ago am having a hard time trying to get thing time right. I'm running 132 channels and a 24/50 ccp tree. The tree is the bigger problem was hoping superstar would come out with one for the ccp trees even I don't have the globe on top I tried using the ccr can comverting it was not much luck. E mail Is tlhefner@bright.net if some one would have suggestions or a sequence they could share Thanks very much.
  8. Well after going though the help desk they had me thinking what I missed. So I started going back to the beginning and did realized since I had upgraded to S4 pro I did not go back into the preferences and check the full video check box. Thought just checking in the play full screen on the pull down menu would. Hope this will help will help someone else. The help desk is a great tool and I thank them for there patients
  9. the wmv files are in the default audio location in where LOR was installed. And looking for see if there are new drivers
  10. I'm really getting frustrated trying playing sequences with show player. When using sequence editor they play ok but when putting sequences in show editor and schedule the show I get a error with sequence, error playing media file. I'm using S4 latest version. on a gateway ne71bo6u laptop with 8 gigs of ram running windows 8 completely reinstalled, was having problems with win10.I made a few sequences to test with that are using wmv video media files. When in sequence editor and video is set to full screen the sequence works fine and goes to full screen but when using show player it starts show the video stays on the upper left top of screen. It plays all three sequences and repeats fine but when I expand it to full screen as soon a first sequence stops and new one starts everything quits and get the error message ,error with sequence, error with media file. It only does it when I go to full screen. I'm not sure if its programing or if its the computer video card not good enough to do this, The cpu is maxing out at 54 %. Don't know what else to try.
  11. I think I'm going to get 8 megs of Raman try to go back to windows 8 if I can find the oem software. I'm think I found this original software key for it, would like windows 7 but don't think the key won't work for 7 I do have old xp with the product key. Then update all drivers and install lor s4 so I and use intensity files hope it works better.
  12. When using show editor as soon as a sequence ends it's locks up. Is I put all sequences into one sequence it works OK but then I can't use schedule, have run it manually in SE. It may be caused by the video. Also intensity files might help. The task manager shows I'm running at 97% as soon as I start a sequence and only 11 % before. Lor is the only program on the computer except the widows installed stuff.
  13. When using show editor as soon as a sequence ends it's locks up. Is I put all sequences into one sequence it works OK but then I can't use schedule, have run it manually in SE. It may be caused by the video. Also intensity files might help. The task manager shows I'm running at 97% as soon as I start a sequence and only 11 % before. Lor is the only program on the computer except the widows installed stuff.
  14. The computer I'm using is a gateway NE 71b06u running windows 10 url.htm
×
×
  • Create New...