Jump to content
Light-O-Rama Forums

roha0612

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About roha0612

  • Rank
    New Forum User

Profile Information

  • Location
    Calgary, Alberta
  • Occupation
    District Manager

More About Me

  • Interests
    Sports
  • Favorite Decorating Holiday?
    Christmas

LOR Software

  • LOR Software Version
    5.1.4
  • License Level
    Advanced

Recent Profile Visitors

145 profile views
  1. Hello, I am looking at having some lights on my garage roof, a small break between pixels and then have the same string continue up to the bonus room roof. The Garage Roof will have 32 pixels and the bonus room section would have 24 pixels (all 12V). Is there a way to show this in Preview?
  2. Thanks for the responses. All the pixels I am running are 12V. Is there a "safe zone" for how between pixels a string will work? I would like to not use a Null Pixel but could if I need to.
  3. Up until last year my show was all AC Controllers (5 of them) and 1 Dumb RGB Controller (CMD24). I added in a pixie2 controller and pixie16. I also flipped my show to S5 last year... I basically left myself with little to no time to get everything working but I was thankfully able to get it working. I am getting rid of the CMD24 this year and going full into the pixel world. I do have some questions that I cannot find the answers to. I tried searching for the answers and couldn't find anything but I wouldn't be shocked if that was because I wasn't using the right terminology! 1. Any advice for modifying Square Pixel Strings? 2. If I only using 35 pixels off of a 50 pixel string can the remaining 15 be wired as their own new string or added to the end of a different string (assuming it doesn't exceed controller/voltage limits)? 3. On a 50 pixel string if I need a 5 ft gap between pixel 20 & 21, can I splice a wire (16-18 AWG) to create that extension without causing a sequence issue? 4. Do most people run separate networks between Pixie16 controllers? Last year I only had one pixie16 controlling 4 strings with 50 pixels per string and the Pixie 2 had 2 strings of 100 pixels. I had the Pixie16 and Pixie2 communicating on one Enhanced Network, communicating between each other on a CAT6 cable. With expanding on the Pixie16 controller (Some ports will have 100 pixels on it) and using both Pixie2s should I separate their networks now to save troubleshooting later. 4.B. Is there any brand of USB Hub that people have good experience with? I will need a USB hub as all of USB will be full if I need to separate my networks further. 5. I may need to buy some decent weather rated connectors if I start splicing the cables. What connectors have people been using that they have had success with? I believe I read a forum last year where someone recommended some automotive connectors but I cannot find that post now. I am sure I will be running into other questions as I go. Bonus is I am starting much earlier than last year!! Any and all help is greatly appreciated. Thanks
  4. Thanks for answering but I don't think I was clear enough on my question. Here is a better example. If I buy a Lightorama Pixie2D (12V) - which comes with connectors already prewired/soldered - what connector style would match: Ray wu paul zhang xconnect Thanks
  5. Hello All, I have been toying with changing my current set up from AC Lights/dumb RGB to Pixels. In the process of researching everything I have come across Ray Wu's store. The prices do seem really good. Most of the RGB lights that I am interested in show there are 3 connector options: Ray wu paul zhang xconnect Can someone fill me in on which style of connector matches with the Lightorama controllers (Pixie 8 and Pixie 16's)?
  6. I looked during the MadGrab and I couldn't find the PixieLink's, any idea if the release date has been updated? I would like to get one of them on order asap. If I can get one and get it tested it would totally change what I am going to do before the holiday season.
  7. Does anyone know when Pixielink will be available to purchase?
  8. Thanks for the response Jim. I am using a laptop to run the show. I am running 2 networks already from it, one for 120V controllers and one for 3 Pixie Controllers. This has my USB's maxed unless I use a USB Hub. I am not sure if that is possible. Does anyone know if Pixie Controllers (specifically Pixie16) can run on E1.31?
  9. I am thinking of expanding my lights next year. I am concerned my total pixel count will be too much for the Enhanced LOR network settings. If I am reading everything correctly online Enhanced is good for 2000-3000 pixels. Can someone confirm if I am going over 3000 pixels I should go to E1.31 communication? In the pixie's manual there is mention of a PixieLink Adapter. I have found the data sheet for the adapter but cannot find where to buy it. Does Lightorama sell it yet? Will this adapter enable E1.31? Or will it be a Lightorama specific and how many pixels will it allow. I love the price point of the Pixie controllers but I may need to start looking into PixCon's. Any help or suggestions is greatly appreciated.
  10. Curious to hear if people used these and if they were happy with them?
  11. I would love a copy too. Thanks! ronniehayter@hotmail.com
  12. I had built a sequence for a song that for some reason I have a really screwy time scale to. This year I am adding some singing Christmas trees and have bought a sequence that has a standard fix time scale. Is there any way to easily merge these two? No matter what I seem to try either it throws off the existing sequence timing or it throws the singing face off. Thanks for the help.
  13. I would love a copy too please. ronniehayter@hotmail.com. I'm in the same boat - I built 4 singing faces but only had enough channels for 2 of them to sing independently.
  14. I have got my first show up and running and then realized I have one string addressed wrong in the sequence editor. After I make the changes in the sequence editor do I have to delete the current show and then re-add it or will it pick up the change automatically? Just not sure how the show builder interacts with the sequence editor.
  15. roha0612

    No Sound

    Problem fixed. Not sure if it was a simple reboot that did it or if I had the show setup as an animation instead of a music show. Those were the only things that I changed and then it worked.
×
×
  • Create New...