Jump to content
Light-O-Rama Forums

Bjmca

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Bjmca

  • Rank
    New Forum User
  • Birthday 06/16/1978

Contact Methods

  • Website URL
    http://www.vibrantthunder.com

Profile Information

  • Gender
    Male
  • Location
    Northeast PA
  • Occupation
    Professional Fireworks

More About Me

  • How I learned about Light-O-Rama -
    Online
  • Favorite Decorating Holiday?
    Halloween

LOR Software

  • LOR Software Version
    3.11.2
  • License Level
    Advanced
  1. This is the new video after I moved the cemetery down the hill so it could be seen better.
  2. The main beams are 7/16 rope, the cross webs are 1/4" rope. Once i measured out the spacing I drove 6 concrete equally spaced concrete pins at an angle to hold the bottom of the web. Attach the metal rings to a ratchet strap at the top and string the mains to the ground (the ratchet strap is used later to tension the web). Then I zip tied all the cross webbing at 1' spacing to the bottom. The rope lighting was attached after the web was together and tight. I have to take the lights off for storage.
  3. I'd love to see if I could make it work. Bmcalla@hotmail.com Thanks in advance.
  4. No, I mean macros in LOR for the CCP's. Im not in the facebook users group, i dont spend much time on facebook. There are currently only 3 sets of CCP's running on the roofline, and mid section/deck. All other lights are a mix of leds, and incans, I have no dumb RGB. I'd like to eventually add all CCP's as my budget allows. There is another outbuilding to the right, not visible in the video. It also has a spider and web on the roof, and windows and corners done. The blinky, flashy is well suited to this music.
  5. http://youtu.be/Ma_1ivo40ZM Here is a video of one of our shows for this year. We will run every Friday and Saturday in October. Over 550' of rope light makes up the 8 channel spiderweb. 64 regular LOR Channels, 3 sets of Cosmic Color Pixels, and 8 10 watt floodlights. I also acquired a single skytracker Xenon searchlight that runs behind the house, it shines a tight beam miles into the sky and can be seen for miles away. I run it from a diesel generator because it would make my electrical meter spin itself right off the house! This is my first year of pixels. I'd like to send a Thank You to James Morris for allowing access to his sequences. It still wasn't easy, but I was able to modify this one to work with my setup. I still have around 10 hours of sequencing in this, even copying and pasting some ideas from his work. My playlist this year includes THX Intro Help me hide a body (A Frozen Parody) Hello Zepp (Saw) Dragula Skrillex mix I wish I had more to run, but the pixels take me forever, without knowing how to use the macros yet. <iframe width="560" height="315" src="//www.youtube.com/embed/Ma_1ivo40ZM" frameborder="0" allowfullscreen></iframe> P.S. I hope my video link works
  6. I am having an odd issue with 1 single pixel staying lit on string number 2 of a CCP. Its staying lit almost a greenish white shade, and is located about in the middle of the strand, It comes on as soon as the unit is powered on even when not connected to the network. I tried to reset the controller, but it makes no difference. I am assuming its a bad string, but is there something else I should try (other than black tape ). No wires were cut or modified, but everything is mounted up on the roof so working on it is not much fun. Also when resetting the controller, the manual says to press and hold the reset button when powering up the unit. How long should the button be held down? It also states that pressing the button after the controller has booted will activate trigger 3. What does this mean? The one pixel isn't going to be a big deal, I just want to know if I'm missing something obvious, as this is my first year with CCP's Thanks
  7. Ron, I think i got it now. In my hardware configuration there is a Dual Normal unit id mode. I attached a screen shot of what I see. If i set it to dual normal and set the first channel number it appears to automatically assign the second channel. Then when i go to visualizer and build the CCR (or CCP) with 100 pixels it automatically breaks it into 2 50 pixels strings, then i can address the channels like you showed in your video. I ran a quick test with superstar and sequence editor and with my controller and 2 strands it seems to run now. Thanks
  8. Thanks Ron, I've previously watched your videos (can't get sound though) and it seems like maybe i need to configure the controllers in legacy mode with multiple channels per unit. Is this correct if there are 2 strands of lights per unit? I would like a single controlller with 2 strands to operate as one individual strand as they are being used on a roofline. Sorry its still only clear as mud.
  9. Hello everyone. I've used my Light O Rama software and controllers for about a year now but wanted to add a few sets of CCP's for Halloween and Christmas shows. I'm a little confused about setting the channels on my CCP's to work properly in visualizer and sequence editor. If I'm reading correctly I would want to configure the unit ID to Normal (Single ID). In the users manual (March 28, 2012 v1.2) that shipped with the units, and the online users guide, it shows a setting that can be changed for "Num of Strings/Ribbons. However in the v3.11.2 Advanced software i'm running it has a ribbon/string Parameter drop down menu only to select "Num of end-to-end connected CCB's/CCR's" If I'm using two 50 pixel strings per unit, should this be set to 2, even though they are not end to end as it shows? When I set my pixel controller channel to a number (lets say 9) in visualizer when i make my CCP strings 1 and 2 with 50 pixels each and the channels on String 1 and String 2 are both set to 9, I receive an error: Fixture Roof CCP S2 is not contiguous. Next pixel is 1 but should be 51 Main CCR Fixture Roof CCP S1 does not have exactly 50 pixels. Check all child CCRs. What I cant change is the number of pixels, or the Physical Starting Pixel Number above 50, so what am i doing wrong? Thanks for your time.
×
×
  • Create New...