Jump to content
Light-O-Rama Forums

xtremeone

Members
  • Content Count

    54
  • Joined

  • Last visited

Everything posted by xtremeone

  1. I have found some Xlights sequences I would love to convert to S5 to use. I am aware that Xlights has an option to output to LMS and to LOR clipboard. Have any of you successfully done this and had it work in S5?? I know that the LMS would need to get converted to loredit (or S5) format. Could I use export to LOR clipboard option on Xlights and paste to S5 ? If so will the RGB effects from XLights transfer? I am very familiar with S5... BUT... not so much Xlights. ANY input is GREATLY appreciated! Thanks!
  2. Thanks for the suggestions gang...I def have the red set at 500K. I have found the controller and had it set up before adding it to the outside display.. When trying to run a sequence in the yard it "lost" the controller and I cannot get it back to be found by the HU to trouble shoot the issue. What I basically need at this point is for the Pixie to be found by the network...or anything to show that it is connected to the computer to diagnose from there. Thanks!!
  3. it is blinking...I know all about how happy I get to see the steady on little red light since we know the controller is talking to the network:) I am just trying to achieve the steady on at this point.
  4. Good Morning, First off not a newb...just new to the pixie controllers. I have several E 1.31 set up in display. My issue is: Pixie 8D V4 1. I set up the controller and had all lights working for my pixel arches. Changed controller to #8 from factory set #1. 2. Took outside and added it to the network...hardware utility found all the controllers including the Pixie. 3. Went to run a sequence and the controller did not work and actually disappeared from the network. 4. Unplugged brought inside and have tried EVERYTHING to get the HU to find this Pixie 8 again.. I have done a board reset, changed dipswitches including setting them to all off. NO MATTER what it will not find this Pixie 8 again. 5. When hooked up to the network and other controllers it will send the cat 5 signal through to go to the next controller in line ..BUT CAN NOT find the actual Pixie. Any help would be GREATLY appreciated...the sooner the better...lol Thanks Kirk
  5. Well it is July 1 and I am getting around to getting the visualizer set up for the Halloween Show. I got everything converted except my matrix. I just cant wrap my head around it. I want to set up my matrix to use with some purchased sequences from Holidaysequences. I have the basic 24X50 Matrix. I it is set up as 100 RGB strings of 12. Each string of 100 has its own universe on each channel of the controller or 12 Universes. Sooo starting at the bottom left the first sting goes 50 across the 1st bottom row to the right ...then the next row folds the next 50 back to the left. This makes the 100 count string. (Unless I am wrong, this is what I call Zig Zag) which is how the sequence is designed. My Problem is NO MATTER how I set this up in the Matrix in S5 I can not get it to display correctly. Last year I had the matrix working perfect...but I viewed the sequences on the Matrix itself...Not in LOR Pixel editor. I am sure it is a simple solution and i am overthinking it like i am prone to do...but I need help gang...I wasted an afternoon and still haven't got it figured out!! I have tried it all....to me the most logical set up for Holiday Sequences Matrix Sequences is the horizontal Sequence setting: 12 strings of 100 with 1 fold starting at bottom left. If Anyone can help me get this set up I will do a cartwheel down my block! Thanks Xtremeone
  6. Please and thank you....I really appreciate your sequenced James!! xtreme2966@yahoo.com
  7. Would like to take a look at... love seeing how others sequence pixel boards: xtreme2966@yahoo.com
  8. Yes!!! Love it!!! xtreme2966@yahoo.com
  9. My Kids will flip if I can get these in the show for Christmas!! If still sharing: xtreme2966@yahoo.com
  10. Would love to see this sequence!! Thank you sooooo much for the time you have saved me using your amazing software ... you are a legend!!! Thanks Kirk xtreme2966@yahoo.com
  11. James, love your sequences.. would love to see this for my matrix Thank You! Xtreme2966@yahoo.com
  12. If I could also get a copy of Hallelujah...that would be AWESOME...I had it on a crashed external hardrive...Ughhh. xtreme2966@yahoo.com
  13. Brichi, WOW...VERY NICE... I pretty much am a lurker here but going on 4 years now with RGB. Having spent countless hours sequencing on my end I have found out some people have the "it factor " when sequencing... if this is your first sequence I would say you have it!! I have a set up and house very similar...Including the tree I have quite a few more pixels ... but would love to use this sequence in my show! Could you please email me at: xtreme2966@ yahoo.com Good Work!!
  14. You are AWESOME!!! That did it!!! I should have asked earlier....would have saved me hours of looking!
  15. I am trying to find the Preview I used in PE last year to transfer to my new computer. I am sure it is stored somewhere basic ...but I can not find the PE Preview saved anywhere. Any help is GREATLY appreciated. THANKS!!
  16. I think I am number 9 Xtreme2966@yahoo.com Thank you!
  17. Would love a copy please: Xtreme2966@yahoo.com
  18. Would love to look at dubstep opening .. Xtreme2966@yahoo.com Thank You!
  19. Jim, I have the tree sequence from a vendor for my pixel tree....I maybe worded it wrong in my above post. I was just hoping maybe somebody had a yard/house sequence I could take a peek at to go with it. I 100% support the current vendors and have no issues paying for the sequences from them and will continue to support them. Just am at crunch time and need some timings for the yard. Thanks xtreme2966@yahoo.com
  20. I have been looking everywhere for that Sequence to go with the Pixel Tree....if anyone could please share also that would me a ton: Xtreme2966@yahoo.com Thank You
  21. Same issue here ...reverted back to previous version.
  22. AWESOME JOB...Just got home from TSO concert. Would love Wizards in Winter Sequence. Xtreme2966@yahoo.com
  23. You need to be using the color fade tool. Should be what you are looking for.
  24. Would GREATLY appreciate a copy. Xtreme2966@yahoo.com
  25. My guess is you will need to install firmware updates to your controllers....I had the same issue. I updated the firmare on all controllers and all was bright and blinky again:)
×
×
  • Create New...