Jump to content
Light-O-Rama Forums

Vince4xmas

Members
  • Content Count

    782
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Vince4xmas

  1. What is the correct way to post the images you guys have done depicting my S5 preview playback?
  2. I updated Audacity to newest version and no errors. I can see the waveform, but wizards still dont work. Good enough for now. Dont quite understand issue as I have NEVER had an issue before.
  3. The Project Rate is 44100. Any other suggestions? Thanks
  4. Using LORS4.4.4 and getting errors on media file. Media file was purchased from Amazon and I have also tried running thru Audicity using 128 speed constant bit format. I get the following two errors: The media file for this sequence could not be converted to the LOR internal media format. While the media file may work, some functions, such as "play speed" and "play range" may not, or may work correctly. The media file for this sequence could not be converted to the LOR internal WAV format. While the media file will work, advanced functions such as beat wizard, UV wizard, and view waveform will not function. Please advise as to what I need to do to get rid of these error messages. Thanks
  5. Using S5.3.4 and have several motion effects on pixel tree using the "picture" tool. I am sequencing for someone else. So when I send them the loredit file do I also need to send them all the images? Please advise. Thanks
  6. Thanks guys. Got some pixels hooked up now and going try changing by small percentages. You all got a good suggestion for yellow?
  7. Having a difficult time getting the correct colors on my pixels for orange and yellow. Does someone have the RGB values to get a good looking orange color and a good looking yellow color? Thanks
  8. I finally got it. Dumb, forgot to configure network as enhanced.
  9. I am running S5.3.4 and trying to test lights thru sequencer. I have Control Panel Running. I start Sequencer, load a sequence, verify through Control Lights tab that control lights is on and correct network is displayed. I press green start sequence button and a white overlay screen appears depicting some channel info. I press ESC key and a popup box "Unable to Start Playback" appears. I have tested the lights successfully using the Hardware Utility. Any assistance would be appreciated. Thanks
  10. Anyone have singing faces for Taylor Swift Calm Down? Thanks
  11. Did the steps and still have error. Working with help desk now.
  12. Just installed LOR S5 v5.3.2 and when i try to open LOR Hub I receive the following error: Run-time error 50003 unexpected error. Any ideas? Thanks
  13. Me too please. colley.christmas@gmail.com Thanks much!
  14. Could you please send the files to colley.christmas@gmail.com Thanks much!
  15. Do you have Bohemian Rhapsody sequence for a pixel tree?
  16. Can you please email to colley.christmas@gmail.com Thanks
  17. Anyone have any christmas images (santa, bells, snowman, wreath, etc) I can use for my pixel tree? Thanks
  18. Just play using the computer until your ready, then copy to SD card and run with G3-MP3. Thats what I have done for the last 5 years. Works great.
  19. Just completed 2019 S5 Preview.
  20. S5 Rocks! Used it last year and no issues. Good when using pixels!
  21. My pixel tree is 16 X 50 and controller resides at the bottom of the tree as I also have a large pixel star on top. Keeps weight off the tree. Folds are at the top of the tree. Make sure and use screw anchors for all 16 strips and 3 support wires! Using a Boscoyo tree kit.
  22. Anyone have a sequence for Frosty The Snowman by Jimmy Durante? If so, could you please email to: colley.christmas@gmail.com Thanks
×
×
  • Create New...