Jump to content
Light-O-Rama Forums

Eddie Hanebuth

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Eddie Hanebuth

  • Rank
    New Forum User
  1. I have 6 Industrial controllers and I am added 3 PC controllers to my display. The Hardware utility is version 2.9.4. When I boot(reboot my Computer) and search for controllers I never get more than 5 total. The last three times it shows 4 of the 6 Showtime Pro LOR 1600W and 1 ???Unknown where their should be 2 PC CTBPC Fully Assembled Two nights ago I came home and one LOR PC controller had stopped working... I rebooted the computer (Windows XP) and it started wiorking again but still ??? Unknown. Last night All 7 were working but the hardware utility still showing 5 total when I have 7. I am adding the 8th and 9th controllers tonight. An ideas on the ???Unknown device? More details... 3 hooked via LOR USB device and network cables. All the others are linked via linkers....
  2. I'll be at 6 houses this Christmas!!! Wheeee!!!!:dude::cool::cool:
  3. My plan is to test this out in July I need to purchase several more controllers and a few linkers. It looks like I will have to run cable between the last three houses. Thanks for all you help. document.write('');
  4. Thanks... I looked at the support page but I was hoping that I could use more than one wireless connection to get past driveways... Rather than having to run cable over driveways between the houses.... Have you seen or heard this being done?
  5. Thanks... I looked at the support page but I was hoping that I could use more than one wireless connection to get past driveways... Rather than having to run cable over driveways between the houses.... Have you seen or heard this being done? :cool:
  6. My neighbors would like to connect their houses to mine next year. I tested the wireless (easy linker) and the distance between my house and the house that is the farthest away....is just too far. Can I hook houses up between mine and his using "links" and will this "daisy chain" from one house to the next? Has anyone done this? Help I only have 11 months left to pull this off!!!! LOL
  7. I just ran into this this morning the fix is to... un install 1.6 and re install.... then upgrade.. Worked for me.
×
×
  • Create New...