Jump to content
Light-O-Rama Forums

bbrescia

Members
  • Content count

    84
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by bbrescia

  1. bbrescia

    Load time in 5.24. RC2

    Then I'll wait till the "final days" before creating the show because I always make last-minute changes, etc. Thanks for posting! Bob
  2. It seems to me that the load time on a musical sequence is fairly long under RC2. You get the "time wheel" with the little dots circling around until finally you can play the sequence (green arrows ON). I assume that this is the light intensity data loading. My concern is that when we go to build a show, that each sequence will take that same amount of time to load so you will have extraordinary wait times between songs. Or will it buffer the data in advance? Thanks! Bob
  3. Thanks - they are locking down the final S5 release version at the moment and perhaps this isn't a bug at all - don't know yet - Bob
  4. Report Number: (RB01)Module: SequenceEditorSoftware Version: 5.0.24 RC2 OS Version: Windows platformDescription: When you shorten the length of a media file (from the length previously used), S5 does not ask the question about whether you wish to also change the length of the sequence to match the new shortened media file.It will only ask that if you select "media file" from the menus and then assign the newer, shortened media file. I use mp4 for my media files. Repeatability: Repeatable. Hardware Used: N/A.
  5. bbrescia

    Load time in 5.24. RC2

    'nuther question - I assume (usually gets me in trouble) that if you make any change at all to a sequence in S5 Sequencer, that you then need to go back and re-create updated play files - right?
  6. bbrescia

    Building a show under 5.0.24 RC2

    Just as a follow-on note to close this out, I have now tested the compress-to-create-play-files logic and it worked - absolutely no wait time between songs - yay!
  7. When I go to build a show under S5.0.24 RC2, it does not recognize the "loredit" suffixes yet - so I can't load the sequences. Thanks! Bob
  8. bbrescia

    Building a show under 5.0.24 RC2

    Thank you Jim - Bob
  9. bbrescia

    Load time in 5.24. RC2

    Alan and Jim, thanks to both of you for the fine explanation. I've been running S4 shows for quite a while but just never paid any attention to the compression that was taking place behind the scenes. Alan, you mention that on the show PC, you only need the S5 compressed files as you show in your well-done video - but what about the media files - don't they need to be there too? Thanks! Bob
  10. bbrescia

    S5.022

    Matt, that is exactly the case and thank you! I had an invisible timing mark so close to the beginning that it caused this to happen - removed it. Thanks - Bob
  11. bbrescia

    S5.022

    When copying Track 1 rows (Select row - copy), the resulting paste-row does not properly paste the first cell of the row to be filled in.
  12. bbrescia

    S5.022

    disregard - worked on another sequence - guess I have a bad sequence...
  13. When you add a group item, the window that displays the various props that you place a check mark in front of for that group is too narrow. It doesn't display much of the name of those props (especially if you have long prop names like I do!). Please make it wider or stretchable. Also the word "Preview" is misspelled on that window (see attached).
  14. bbrescia

    Recommendation for next release

    Thanks, Matt - here's another recommendation: When exporting props or groups to a local computer file, the default save name should be the name that it has in the preview. That would save me a lot of typing. I save (export) all of my props and groups just in case! Thanks! Bob
  15. bbrescia

    Recommendation for next release

    Another recommendation is to change the nested star predefined prop to allow for selectable colors for each star in the group.
  16. bbrescia

    S5 Suggestion

    thank you!
  17. bbrescia

    S5 Suggestion

    Yes, please make the squares next to the row name configurable. I would like to see them light up in the assigned color on playback and to set their width - thanks! On #2, in S4, I would often right-click an existing timing mark just to see exactly what it was. Then, when pasting a bunch of timing marks from somewhere else on a freeform grid (no timings), I would right-click and see to confirm that it is at the exact timing mark that I need - then I would paste the new timings. I guess what you're saying is that I can do that but it's nested in the menu structure. It should be available as a top-level right-click menu choice, in my opinion. On #3, then what's the new process for copying say, one cell into ten adjacent cells but those 10 cells are the not the same width as the cell being copied? Thanks! Bob
  18. bbrescia

    S5 Suggestion

    More recommendations for S5: 1. The "Track 1" names on the left no longer light up in the assigned color on playback - just a tiny little square does. This is something I really miss, especially when programming "mouth open, mouth closed, and mouth circle" segments for singing faces and characters. in S4, I could always watch the left-hand channels to see if the lighting corresponded to the singing. Please bring that back! 2. Also lost is a way to see at which timing mark you are at exactly. In S4, you could right-click and it would tell you where you're at in the sequence. This is extremely useful when pasting timings in the sequence. Please bring that back in S5! 3. If you "repeat to fit" paste some cells, it doesn't work right - doesn't fill the area to be pasted. It's not cell oriented. Try copying two adjacent cells into an area of 10 cells to the right of them. The 10 cells are not the same size as the cells that are being copied. It doesn't fill those cells. 4. I miss "paste - repeat multiple" in S4 - can you bring that back too please? Thanks for listening and I am enjoying using 5.0.20 - happy to see the progress! Bob
  19. bbrescia

    S5 Suggestion

    I totally agree with Rusty on this point, Matt. "Once fit to duration" is a real time saver in programming sequences and it saves you from worrying about whether the effect is fast or slow enough for a particular segment.
  20. bbrescia

    Couple of bugs...

    Thanks Matt - appreciate it and by the way, I have started using the new predefined effects such as Simpleshapes and love them! Bob
  21. bbrescia

    Couple of bugs...

    In S5, version 5.0.20:1. If you have selected the "loop at end" button while playing only the visible screen, it does not show an mp4 video file the second time around. Audio plays fine, just no video. 2. If you copy two cells from a row, then designate the paste area consisting of multiple cells, it will only paste the first two and ignore the rest. This is different than S4 Pixel Editor, where you could copy a cell into many other cells just by selecting the multi-cell area.
  22. bbrescia

    Preview Problems

    Thank you, Matt - I think the S5 is going to be a great way to program our lights and thanks for putting it together. Of course, it's essential to get the import function to work correctly because OMG I can't do all that effects programming all over again! Bob
  23. bbrescia

    Preview Problems

    After installing and trying S5 (018 version), I imported a perfectly working S4 LMS file as a first step. This sequence has a both traditional Sequencer and Pixel Editor data / props. In S4, there are no problems - the preview has no errors, the song plays and the props light up in the preview window the way that they are supposed to. In S5, a great many of those same preview props are lost when I apply the same preview that is used in S4. Also - the dialog box that asks for me to initially assign a preview says I am using the "imported" preview found in the sequence... not right - it should allow me to specify the preview to use. I have attached images of what's going on. When the preview plays, all I get in the playback window is some scattered colored squares everywhere. Please help!
  24. bbrescia

    Preview Problems

    Sorry, came out all blurry - here's a corrected one: https://youtu.be/8_d59RggMZU
  25. bbrescia

    Preview Problems

    Hi Matt, thanks, I do get that dialog box about loading PE props to grid view PE but I still don't get any props or data. See:
×