Jump to content
Light-O-Rama Forums

scottam67

Members
  • Content Count

    92
  • Joined

  • Last visited

Everything posted by scottam67

  1. I'm trying to download a standalone animation sequence to a Showtime controller. Initial sequence was 10 minutes long, but would only run first 8 seconds or so then restart. I've created several sequences ranging in 10 seconds to 10 minutes thinking the sequence was too long. At 10 seconds I know I am under 5,000 commands, so I don't know what else is causing this to not download and operate correctly. Animation sequence is simply 16 channels for one unit. When I play from Sequence Editor, with the standalone sequence removed, the unit operates perfect. Any suggestions for what I may be doing wrong? Thanks
  2. That was it. Windows actually assigned my Aux A comm to the regular network and Aux A no longer had a comm assigned to it. Thanks
  3. Hoping someone can help me out. I have (4) CCB controllers that I have been running in my display since 2013. I fired up the same show as last year to check what's working, and everything is working fine, except the CCBs. Again, using same sequences/show that worked fine last year. CCBs are on their own Auxiliary high speed network, same as last year. LOR locates all four devices in the Hardware Utility. All 4 have power. Two are replacements, so two had version 1.18 firmware and two had version 1.21 firmware. I updated the older two and now all 4 are on 1.21. Does anyone have any thoughts or suggestions? Thanks
  4. I had some CCB strings go out due to the controller getting wet. I substituted CCPs on two of my 8 trees. The color between the two is very similar, but the CCPs have a sharper, brighter bulb and the CCBs, because of the cover, aren't quite as bright.
  5. I have had the same issue for 4 years. I believe my problem is with LED net lights, but not certain they are the problem. Radios and TVs buzz when lights are dimmed. I don't have a solution, but curious if anyone else does.
  6. Bob, Are there any shotcuts for separating out "white" from the rgb channels? If I have an element with red, green, blue and white light strings, degrouping will give me r-g-b, but no white. Any thoughts on how to separate without cutting pasting? Thanks
  7. I have a question related to this thread. My issue is that when my LED nets and strings outside dim, my TVs and a computer inside the house, on different circuits, will buzz. Even if the TVs are off. Anyone else experience this? Thanks
  8. We had a Cosmic Color Bulb string go bad on us Monday night. It had been working intermittently throughout the night, then just went dark. I had opened a ticket and throughout the night, the help desk support team had been very responsive providing suggestions to determine what the problem might be. When it was clear it was a bad string, they overnighted me a new string Tuesday for Wednesday - Christmas Eve. I can't thank them enough for their prompt and exceptional customer care. These devices aren't perfect and for the amount of time we work to put our displays on, for only a few weeks, every night counts and they certainly believe that too. Thanks LOR for providing such excellent service.
  9. I concur. Very cool and visitors love the control and trying to out vote each other. You learn which sequences your viewers really like by how they vote. And neighbors tell me they don't have to avoid our house any longer when with their kids, since they can make it a 5 to 6 minute mid-week visit versus up to 30 minutes to hear their favorite song. Very cool and Bob is very helpful, even for those of us that don't work with PCs or software for a living.
  10. This is what helped me last year. Adding 12 CCRs and 4 CCBs created quite a lag until I clicked this use compressed sequence box
  11. I mounted a 1" flange on the back of the star. Used 4 bolts with large fender washers on the inside of the star. Flange has a short nipple on it which mounts to a 90 degree elbow, then to another nipple then a 1-1/4" to 1" reducer. The reducer simply attaches to the end of the 1-1/4" galvanized pipe. Worked great last year. Easy to set up and take down.
  12. My 12' CCB cables worked great last year as well. I really don't need any more than 4 or 5 feet for the CCR tree, there just isn't a good spot to discreetly mount the controllers and still connect all 12 CCRs in my display. If the leads were two to 3 feet longer, I'd be fine. Where did you see the info for the extensions? Just curious about the cost. By the time you spend $32+ for the crimper, and the wire, you are well over $100 for 12 extensions.
  13. Thanks cjcruz. What are using for a crimping tool? www.bandc.biz/openbarrelcrimptool.aspx is the cheapest I've found so far.
  14. John - Hoping to brush the dust off this older post. Do you also have the Digikey or Mouser part numbers for the complementing pins/receptor? I need to make some short extensions and I want to be sure both ends are compatible with the CCR and controller. Thanks for your help.
  15. Dave - great work as always. Really like Amazing Grace - both versions.
  16. Similar to Larry, I run my cables from the garage to the display. But my show computer is in basement, so I run cables from there to garage and use the box pictured to make connections when needed. Works well.
  17. Another excellent sequence Dave. Very impressive. The drummer boy and baby Jesus images are my favorite.
  18. Thanks iflights. You may be on to something. I will give it a shot. Thanks
  19. George - my concern is that the music won't match the level of your sequencing You start the season fuxing the big issues and work your way down the list. I am fortunate to only be dealing with this, based on reading what others have gone through thus far. Fortunately no fires. Thanks iflights. You may be on to something. I will give it a shot. Thanks
  20. Is there anyone else on the forums experiencing issues with their FM broadcast when using the RDS feature on EDM transmitters so equipped? Per the instructions, each of my sequences uses a Windows Command to copy text to a file that is read by the mini RDS software. At the start of each of my songs, there is a 1 to 2 second "buzz" that occurs at the very beginning. I experienced this all of last year, and thought it may be related to a poor signal or poor audio file, but when played on the PC, it sounds fine. After thinking about it for a while, I figured it had to be the mini RDS software, updating the transmitter with the appropriate artist and song info each time a sequence played. Sure enough, if I disconnect the transmitter from the computer, no buzz. You can hear it at the very beginning of the video at the link below, or any of the 2012 videos on YouTube. After investing in a RDS unit, I'd like to use the feature, but the buzz is rather annoying.
  21. My LED net lights, when they dim, cause buzzing on all my speakers that are on (TVs, radios and computers) and lights flicker slightly. Unplug the nets, no issues. I have up to 28 nets and it happens with a few or all. Just need to live with it
×
×
  • Create New...