Jump to content
Light-O-Rama Forums

xrays911

Members
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

6 Neutral

About xrays911

  • Rank
    Member
  • Birthday 06/08/1965

Contact Methods

  • Website URL
    http://www.jaegerholidayhaus.com

Profile Information

  • Gender
    Female
  • Location
    Manitowoc,WI
  • Occupation
    PACS Administrator

More About Me

  • Interests
    Music, Outdoors, Biking, Hiking, Camping, Sheepshead
  • How I learned about Light-O-Rama -
    Google Search Engine
  • Favorite Decorating Holiday?
    Halloween

LOR Software

  • LOR Software Version
    3.9.0
  • License Level
    Advanced

Recent Profile Visitors

172 profile views
  1. Sorry "Smart" RGB. I would like to replicate what I have and then start altering it to take advantage of the smart pixels.
  2. I have a set of 12 mini trees that have always been regular incandescent light and therefore have been sequenced to work with regular 16 channel LOR boxes for all of my songs. This year we will be converting those trees to RGB. For those of you who have done this, Is there an easy way to change my sequences over to RGB?
  3. Thanks Saxon! Working on some new things for 2015! Very excited to be getting an early start this year!
  4. I got this figured out and wanted to put it out there for anyone who may be experiencing the same issue. I took at look at the Sandevices website and found they have a new firmware release which allows you to easily change from Multicast to Unicast! I updated the firmware and it works like a charm!
  5. Hi, I have a Sandevices Pixel One controller that I purchased a couple years ago. I have been using it in Multicast Mode all along. The device is set with its default static IP of 192.168.1.206. My PC has always been set with a static IP of 192.168.1.52. I use a switch as a central point between the two devices. The controller functions pretty good in Multicast mode with this set-up, but we do experience a little lag. It was suggested to me that I should move this into Unicast mode because Unicast mode is more efficient. So I went in my LOR network configs and changed from Multicast to Unicast (see attached screen shot). I then closed the LOR app completely and restarted the control panel. Now when I try to run a sequence I get nothing from that device. The comm listener appears to still see the device (see attached screen cap). I verified the settings in the controller set-up page (see yet another screen cap). I'm lost. Not sure what could be causing the lack of communication. Does anyone have any ideas? I really appreciate everyone's time! Jill
  6. Hi Bob, I by no means feel I am an "expert" at this, but wanted to share how the angel was made with you and anyone else who is interested in doing this. Here is a quick video. Let me know if it does not make sense as I threw it together very quickly
  7. Thanks! This is the only one I am adding this year. I have several I made last year and the year before and have purchased several others to bring me up to a total of 24 songs in the show. I have a wide array of Music as I like to try and have "something for everyone". This is my first country song. I had to add just one (there have been many requests). This one just seemed right. Thank you for the great feedback!!
  8. Thank you Bob! The sequence consists of many, many images which were all drawn by hand. Once I get into it there is just no stopping and it becomes very addictive. I pretty much could not sleep for several days because I had this all in my head and needed to get it out!!! ha ha ha!! It's like creating a flip-book....image by image by image. There is just no end to what you can accomplish with this software, but time consuming for sure!! Thanks again for the feedback! Jill
  9. I had myself in major burn-out mode, but got back into it this year. I hope you like it
  10. So I think what you can do is set a picture you like as your desktop wallpaper and hide your icons. Then this should display in between.
  11. Thanks for your response Wayne. I was wondering how you are working around this issue since it does not appear that there will be a software fix anytime soon. Do you do what I do, which is expand the 1st video of the night every night or do you just deal with some of your videos displaying small? I was seeing the issue once every 4-8 songs so it was quite annoying yet I am wondering what to do on the nights I can't be here when the show starts.
  12. We added video to the Halloween show this year. Our show went live on September 23rd and we still have not gotten the bugs worked out. Reading other posts it was suggested that we create all of our videos with avi format so as to avoid sizing issues. We had done so, but we are still running into troubles with the video (at times) displaying in a small windows mode rather than displaying in full screen mode. The majority of the time it does display full screen, but once every few songs it will not display full screen. This problem happens randomly (does not affect any particular song nor does it happen at a particular point within the show) Original set-up on the PC that runs our show: PC is a desktop which has one video card with two ports. Projector plugged into one port and monitor plugged into the otherThe display was set up to "extend" not cloneI had the video preferences with LOR set to display the video in full screen modeI have been working with the LOR Help Desk. They felt that the issue was related to my video card so I switched the show over from my desktop PC to my laptop, but we encountered the same issue. They are now suggesting that I reformat all of my videos into a different format. Since this will take a lot of time to do all 28 I will likely not be able to accomplish this until the weekend if I am lucky. Right now the best I can do is: Switched PC display to cloned modeUnchecked the box in video preferences for full screen mode so it will not attempt to use full screen modeWhen the show starts every night I grab the corner of the small video screen and stretch it so that it is almost full screenThis sticks for the entire show, but must be repeated each night when the show startsIf anyone has incorporated video and has overcome these issues we would love to know what you did. Thanks everyone!
  13. I have a similar issue with a bit of a twist I am looking for help with.......... This year I am incorporating video into my show. Therefore I have merged my MP3 files with my videos and have converted them into avi files. Is there any way to: Get waveforms to show up in the LOR sequence editor when sequencing from avi filesNormalize the audio in an avi file so that I can have constant playback and not have to start from the beginning each timeI really appreciate any help/advice out there on this topic.
×
×
  • Create New...