Jump to content
Light-O-Rama Forums

All Activity

This stream auto-updates     

  1. Today
  2. Gday all Newbie needing help/advice I have 12 ccr ribbons that where all working fine on s4 until a couple of days ago when i update to s5 and did a firmware update. Now 5 of the 12 come up in the HU as bootloader RB150 as well as this the full ribbon stays on the color white unless the power is shut off. All the others ribbons come as normal and all other controllers show up as normal.(all have been updated) I have tried to hard reset these 5 and reflash the firmware to know avial(this comes up when trying firmware "Invalid Datablock Poll Response" and load failed) Any help or tips would be greatly appreciated Cheers
  3. Thank you Kapkirk. I think this will greatly simplify my show.
  4. "I would like a copy sent to tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  5. "I would like a copy sent to tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  6. "I would like a copy sent to tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  7. "I would like a copy sent to tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  8. "I would like a copy sent to tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  9. "I would like a copy sent to insert tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  10. "I would like a copy sent to insert tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  11. "I would like a copy sent to insert tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  12. "I would like a copy sent to insert tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  13. "I would like a copy sent to insert tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  14. "I would like a copy sent to insert tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  15. "I would like a copy sent to insert tzoesch@msn.com" "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  16. Pixie16 and the 8 requires the red high speed adapter. Yes, for testing and shows a black adapter "may" work however the only way to be sure nothing will go wrong is to have the red HS adapter. The manual used to say "required". During beta testing and helping other I found that the black adapter would work with small sequences and for testing but at show time it is too late to discover it doesn't work as most have found. Its in my video and tutorial at the top of the General Hardware forums. I have started and discussed this in threads about it stating the same. So you have one of two problems or a combination. Sequence typed bad is now going on my low list. Its more than likely the adapter. 99.9% Also, depending on what "a couple" is you could require an additional network meaning you should get 2 red adapters. JR
  17. ~ Semper Fi Not sure how you ended up in this thread but maybe someone can move it or you could start a new thread in the proper section of the forum/ JR
  18. I am suffering from the very slow playback file issue. I have a total of 11 sequences I use in 2 shows. I now have a playback folder with 99 files in it 13.2 gb of data. Every time a new show starts it is building a new set of files. I don't get it. Lee
  19. For free pixel tree and all light sequences I refer you to the Sharing section of the forums. Look for my great friend James Morris and reply to his threads. You will have to copy paste from the channels but never just settle for less channels. More is better so one day when you expand. You will have to purchase the audio file but all info is found in the sequence or you can look up the same song but my faces and the first post of each will have all song info, where purchased, singer and album. I make it easy. JR
  20. Just in case someone else reads this and the OP doesn't reply the fix. As I say with the pixie devices. Do not rely 100% on the HU. I have ran in to this problem many times while helping others. This fix took less that 10 mins and a little talking to the OP. If you have a controller and the HU untility cant find it but you have a solid status ID when trying. The first thing I will do is have someone go in to the HU and test the lights. If they all come on the HU does see the controller you cant. Once this is discovered I asked the OP to go to his sequence and play it. Worked. Now all he has to do is write the sequence to the unit ID that it was last year. If it is a brand new controller and it is the only one connected then go over to the bottom left corner select "change any unit ID", put your unit ID and you should get the "successfully changed" box. Now exit HU, reopen HU and search for that controller. If it still doesn't find it go and write a sequence with that unit ID, it should work. If holiday time that will at least get you through the holidays and then you can return (if warranty or whatever) or replace. Sometimes it may take several attempts before you get the "successfully changed box", don't give up. JR
  21. Thank you JR for the help and getting me going until after the year is over. What an easy work around and I have been fighting this for over a week.
  22. I have a couple of 100 node strings and I am running a black adapter.
  23. You are welcome, not being an IT guy I don't know why but in my case it seemed as though the computer wrote the full rgb data so fast something went wrong. I knew right away because I experienced and fixed it a couple years ago. I really hope its your case. I have a lot of pixies and a lot of AC controllers and a lot of networks. Unless you are running 100 node strings per network you should be good with your controllers. However if you are running 100 nodes per string you would be over the number. One more thing, I am hoping you have the red adapter. If not and after copy paste again , that may be your culprit. JR
  24. Ok I will try that thanks,
  25. Just rewrite the shows using smaller amounts of copy paste rows. On my new computer it writes fast so I wrote all AC controllers at once and my RGB props one at a time (all at once). After the slow freeze problems I wrote all AC props at once but cut my RGB props to 4 rows at a time saving between each copy/ paste. All work well. JR
  26. What do you mean you lessened the rows?
  1. Load more activity
×
×
  • Create New...