Jump to content
Light-O-Rama Forums

All Activity

This stream auto-updates     

  1. Past hour
  2. I had a problem with a CTB 16 PC Diy Kit and wanted to fix it myself since i am a 35 year plus Electronics Tech. So i called LOR and spoke to Dan Baldwin himself and he told me there is no schematics available.
  3. Yesterday
  4. Measure the voltage on your power supply. The controller will take a substantially wide voltage range, but the pixels will not.
  5. whats listed above you preety sure is still for sale he is updating as it sells from what I can see in the post
  6. If that many strings are failing then there must be something wrong with the controller. I would open a ticket and have the controller sent back to LOR so they can take a look at it.
  7. whats listed above you preety sure is still for sale he is updating as it sells from what I can see in the post
  8. I know its kinda early but never to early to get the Christmas sequences in order was wondering if some one has done the song "lights of Christmas" by toby mac ft owl city any help will be greatly appreciated and thank you in advance Landonwebster123@gmail.com
  9. Finally got my force rows to work, but why in the heck does it create such a large space between them like that?
  10. ANother question, i have 8 AC controlled pumpkins, when i try and create a prop with them so i can force row, SS will only control one pumpkin.
  11. I'm adding some new pixel elements and when I put them in a group they are not displaying. I'm adding four strands of lights into a group labeled 'LED Strip Center'. If I preview each string individually it shows fine but the group shows nothing. (unless I change it to a nested group)
  12. So they sent me a third string and they worked for one day. Now just the first three pixels light up. Verified 12v controller and 12 volt strings. Any idea what else could be wrong??
  13. The other option is to go into Windows Computer Management > Disk Management > Select the disk, then right click and select "Change Drive letter and path". From there, you can change the drive letter back to what it had been before.
  14. SO, i think the reason it would not open is because it could not find any files, i recently changed the port that my external hard drive was on and because of it, nothing could find files, now that i changed the directory it now opens just fine
  15. Is there a way to get the colors to be more random instead of patterned like this? it always go white, purple, green, red then orange.
  16. THANK YOU VERY MUCH. fixed it.
  17. If this is the drive where your entire LOR data folders are located, you can run Lorpost.exe and point it to the new drive letter. Lorpost is in the c:\programs x86\ lor folder This assumes you are using S4, as your profile states.
  18. I accidentally posted this in SS, but i need to change my file directory. I had to move my external hard drive to a different port on my computer now SE and SS can not find it. I need to go from file F to file H
  19. i had to change the directory of my external hard drive now SS cand find the cipboard, how do i change the directory to the new location so it can find them. I got my answer.
  20. Hello all. I am putting the finishing touches on this years sequences but would love to have Christmas to me, Little Drummer Boy , or Mary Did you know by Pentatonix . I have a 48 channel system with one of those 16 being all spiral tree. Does anyone have anything they wouldn't mind sharing? hunterkelly73@aol.com Thanks, Kenny
  21. Jr, May I get a copy of this as well? Thanks Ed edyer01@yahoo.com
  1. Load more activity
×
×
  • Create New...