Jump to content
Light-O-Rama Forums

All Activity

This stream auto-updates     

  1. Today
  2. may I get a copy also. thanks drmm1956@yahoo.com
  3. may I get a copy please of both. thanks drmm1956@yahoo.com
  4. Back up everything.
  5. Thanks Doc, I've been scratching this old bald head trying to do the same thing...nailed it ! Jim
  6. Yes, put the extra jumper from the bag on to JP5. Go in and try to set the color order and see what happens. You should then be able to remove the jumper. I will check back in the AM to see how it worked, if you got this in time to try it JR
  7. A wiki type link to further pixel description discussion. http://www.doityourselfchristmas.com/wiki/index.php?title=Different_Styles_of_Pixels This either aids. contributes or confuses you further, YMMV. Jim
  8. Thanks JR. I followed the tutorial previously. It was a well written, easy to follow process btw so thankyou! When I update the RGB to GRB that step looks OK as I receive - "Device has received option settings". When I test it is still RGB, If I return to the drop down RGB is back as the default. When I repat the above and click Update Unit I get - "Unit did not respond to the Option Settings, Retry Command" This issue looks very familiar to this post however, I have 2 x new pixie16's and they are both behaving the same way, so chances it is a hardware fault in both is low but not impossible. I am also using Ray Wu lights. I think you are right that it may be a jumper setting. The manual reads; Jumper (JP5). These jumpers are used to force a configuration for the RGB IC, color order and pixels/string. If your board has a jumper, you can transfer the settings of this jumper into the configuration EEPROM by changing any parameter on the configuration page or by changing the unit ID. Once you have done this you can remove the jumper and the Hardware Utility will be able to change any parameter. The units arrived without a jumper installed. Is the highlighted the correct orientation on C47? The manual explanation on J5 doesn't make perfect sense to me but I am thinking that putting the jumper pin in, connecting to the HU and trying again might help? I was able to change the unit ID by setting the dip switch to 0 and use the HU without a jumper pin but maybe I this is worth a try? Thanks again Steve
  9. Yes, is it not possible ??? As written above, I have little experience and I am always asking everyone for help. Taking and never giving, it's not nice, I can't give much, I have very little experience, I've used LOR for 4 years, only RGB for 2 years, just last year I started making pixels, but I don't know how I did it, in fact, dibblejr, helped me remotely to set the tabs that didn't test the lights, then after almost a day of work with him, I realized that pixels make sense of the data, I attached them backwards, so you can to understand ...... I think they ought to make him a monument for all the help he, and so many others that I am slowly getting to know by reading them on the forum. I also have another situation, say unpleasant, I understand a little English, I translate it online, it helps me, but certain technical terms, or ways of saying for me, are incomprehensible. So looking for sequences known here in Italy, I thought of doing something for the community in my own small way. If I was wrong, tell me. However, they are not complete sequences, only the singing faces. Let me know, bye
  10. please pierpoolbat@gmail.com
  11. It's been so long since I've been looking for it, thanks pierpoolbat@gmail.com
  12. Can I get a copy please. Thanks zeuqsim@yahoo.com
  13. James, is it possible to share these with me as well? Thanks in advance pierpoolbat@gmail.com
  14. it's possible to have a copy, thanks pierpoolbat@gmail.com
  15. Figured it out. Maybe this will help someone in the future: Went to "Effect" tab and switched from "On" to "DMX". Set Intensity from 255 to 0. Switched from "Selection" to "Intensity" and there it was... Perhaps there is a faster way? If not, at least this will do the trick!
  16. Having all kinds of fun here lately with motion effects... So Here I am using S5 and no longer using S4. I add my motion effect and it looks great. I realize it would look better if the last 2 seconds of the 10 second effect faded the effect out. This is where I am struggling. I add a timing bar at the final 2 second mark. I surly cannot figure out how to fade that sucker out... I press 'D', it overrides the effect to solid white. If I switch Select mode from "Cell" to "Effect", it forces a selection of both cells and fades the entire thing. It isn't a consistent pattern, so if I add the effect separate to both cells, I'll get a jittery effect jump from the main effect to the fading part. I feel like I was able to easily accomplish this is Pixel Editor in S4. How do I accomplish this??
  17. Are you sharing copies of all these songs?
  18. Can you have a copy for Italy? 😉 thanks pierpoolbat@gmail.com
  19. Can you have a copy for Italy? 😉 thanks pierpoolbat@gmail.com
  20. Can you have a copy for Italy? 😉 thanks pierpoolbat@gmail.com
  21. Guys, I have little to share, but that little I do it willingly, many of you help, share experiences, I still can't afford it, I'm like fresh painting ;-). However I hope it can be of help to someone, especially to save time. and sorry my English translated online, we say in Italy: when there is no better, you go to sleep with his wife 😉 Pierpaolo happy grandfather They are all singer faces only, no pixel led and there is no music: ChristmasBruceSpringsteinSantaClausIsComingToTown ChristmasCrazyFrog ChristmasHollyJolly ChristmasJoseFelicianoFelizNavidad ChristmasMoniqueDaniellesCarolOftheBells ChristmasRockinAroundTheChristmasTree ChristmasSoThisisChristmas DarleneLoveBabyPleaseComeHome Happy - Pharrell William JingleBellRock ChristmasDontBeLate Joy To the World Blue Christmas CHRISTMAS CANCAN CHRISTMAS VACTION FROSTY SNOW MAN LET IT SNOW WHITE CHRISTMAS Christmas Wonderful Christmas Time
  1. Load more activity
×
×
  • Create New...