Jump to content
Light-O-Rama Forums

All Activity

This stream auto-updates     

  1. Past hour
  2. she is awesome, would love them as well. Merry Christmas!! eiudrummerboy@gmail.com
  3. Thanks for the assistance everyone.... bumping the network speed up to 1,000k did the trick and removed the lag from my mega and mini trees. I guess the reason I never selected that fast of a speed was due to the system saying only the PixCon16 could use that speed but my Pixie16's are really benefiting from the speed boost. YAY! So this leads to the next question.... The plan is to order another Pixie16 and 1600 lights when Light-O-Rama does their April sale...At that point would I need to start a 2nd network(Aux A) using my 2nd USB port or do you think I could daisy chain a 3rd Pixie16 off of the 1 USB port? This also brings up a great question of all these homes that I see on TV that are just covered in pixels.... They are running way more pixels than I would ever dare trying but how do they do it and keep their lights from lagging? Is there additional hardware that I should consider purchasing that would keep my motion effects smooth as I keep stacking on controllers and Pixels? Thank you again for all the assistance..... This forum has saved my booty a few times just from all the great tips that everyone provides and DibbleJrs setup guide for the Pixie's is a masterpiece.
  4. Thank you Mr. P, but the control panel is on, and the other lights are working, this one pixie 4 which worked fine before mounting it on the mast, now only shows white. I can find it when I use the hardware utility, but it does not respond to commands from either the HW util or the show. good idea, but.... Its got to be something simple, my other Pixies are working fine (pixcon16 not, but I'm swapping that out right now).
  5. Today
  6. As Texas Lights eluded, try accessing the SD card from Explorer. Try coping any file to it. Delete it. Did you have any problems? If so, could be the card or the reader. I had problems this year and found that it was caused by the USB device that I was plugging the SD card into. In fact, I had 2 of the devices go bad. Got an 'el-cheepo' from WallyWorld and have not had any other problems this year.
  7. Off hand, that sounds like either the new controller or a cable you are using is shorting out the data network. A couple things to check. First, visually look at the additional cable and connectors on both ends, and also look at the pins on the RJ-45 jacks on both the 2nd and 3rd controllers. You are looking for pins that are bent, broken, or out of position (laying on top of another pin). As a test, hook up the 3rd controller with a short cable (NOT the one you are using to go from the 2nd to 3rd controller) directly to the USB to RJ45 adapter. Does the status light go to solid green or is it flashing? If that works, try plugging the 1st controller into the temp relocated 3rd controller. What do the status lights on all three controllers do?
  8. Thanks. The problem with Amazon on stuff like this is they never give the details of the LED power. I really appreciate knowing they are 12 volts. I bought a Halloween LED figure and it was 3.3 volts! So it had to go back. CMB24D outputs are each rated at 4 amps, so 2 amps per is not going to be any issue. Just size your power supply with enough to supply all on at 2 amps each, plus whatever else you already have connected.
  9. Yesterday
  10. I have 2 controllers working properly. I added a third controller to the network and when I connect it to the 2nd controller it causes the 2nd controller to flash the green light and the lights stop working. I used the hardware utility to change the Unit ID of the new controller to ID 3, 4, 5, 7 and it doesn't seem to resolve the issue. One item to note is that my first 2 controllers are CTB16PC and are about 4 years old and the new one was purchased last year.
  11. Thank you all for the responses. I will anxiously await the new version. Until then, one of my sequences is completely useless and therefore has been removed from my show. Thanks, Tim
  12. update city has caved and are going to fix the problem. They finally admited it is there lines not mine. Now lets see if they follow through.
  13. I'd love a copy as well.😊 wterry007@gmail.com "I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share".
  14. Capt32fla

    new ccb bulbs

    I have purchased the newer cosmic color bulbs, green controllers 100 per string. I was wondering how these can properly be separated via the utility. and if need be how to set them so both strings act as one string
  15. Hi all: I'm still running LOR S4. Upgraded my show computer from XP to Win10 over the summer. Twice now this season (out of 5 nights running), my schedule has disabled itself. Fortunately I was around the first time and noticed it not start up the next night, and tonight I was on the show computer tweaking the schedule and noticed it again. I've attached a screen shot of the message I get. Basically as the show shut down last night I get "Show Player Shutting Down for Restart", then "Show Player Shutting Down". After that I get the status "Scheduled Play is Off" Can someone tell me what this message means and how to prevent it? Thanks!
  16. https://www.amazon.com/gp/product/B07ZT5955B/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 It never occurred to me to connect these to my CMB24D! How many amps can each output supply? These are using about 2A or so, although I am a bit suspect of the meter I used to measure it, but that would seem accurate enough with a 3A wall wart.
  17. I would like a copy sent to nebey@hotmail.com I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share.
  18. I would like a copy of Into the Unknown sent to nebey@hotmail.com, please.I am looking for the LMS programming for singing faces, I already have Jame's setup, but sadly it has no LMS singing faces I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share.
  19. George Byron is over by Warner Robins I see, a little far for a quick visit but I bet there is a lighter nearby who will chime in, and the pixels is beyond my expertise but if you could elaborate a little more on your equipment, someone will help I am sure. Do you have any controllers, Pixel controllers, CTB16PC regular controllers, usb adapter etc. A little more info is better than n one so hang in there and someone will be able to help. Keith
  20. Wow, got a F#$%^&* That's better than a like
  21. Mine don't blink between sequences either - and am using MIIP. I have no delay set between song if that's a factor.
  22. Just amazing! Great sequencing. Even George will like it. 😀
  23. That was interesting when I watched it on my phone at lunch. Got back and watched it on a big monitor and that was F#$%^&* impressive!
  24. Possibly because I am using Miip.
  25. My background sequence never turns off not even for a fraction. Not sure why some would and not others
  26. Don't think I want to know.
  27. How many watts do you think each of those floods are?😁
  1. Load more activity
×
×
  • Create New...