Jump to content
Light-O-Rama Forums

All Activity

This stream auto-updates     

  1. Past hour
  2. Do you think the lights in the trees in the background were pixels or strings of multiple colors. If they were strings, there had to be multiple channels per color given some of the effects. If pixels, wow! that's a lot of forking pixels!
  3. Here is a newbie question. I have the files saved under my sequences, but none of them show up when I go to make a show in Hubb. My music shows but not the animations. Can anyone help me?
  4. Follow up, never did figure this one out. Ended up replacing the PixCon16 with a Pixie16, in the box (so everything else stayed the same), Now mega tree works fine. ... Have not bench tested the PIxCon yet to see if I can figure out the root cause.
  5. 3 things i would check, they have both bit me. 1) verify the connections are good, i.e. corrosion has not caused a poor link. 2) verify that the pixel type and speed are correct. I would disconnect so that one by one you can use the H/W utility for each controller. Then test each light & Controller. Found this to be an issue with my Amazon bought pixels. 3) Check the controller definition (via hardware utility and SE) make sure you have defined it properly (i.e. X strings, Unit IDs etc). For instance if you have a CCD and told it 1 string per unit ID, but you have it running differently that can cause issues (i.e 1 unit ID with 100 pixels, verses 2 unit IDs with 50 pixels ea). Finally, after confirming that all configured properly, I know this sounds really strange, but I have had an CCB that only the first bulb would light (dimly) then a few more sporadic spaced. Then accidentally I left the CCB powered up, 2 days later it now works fine. I didn't change anything that would affect it. no idea why it is working now, but that is what happened. Good luck, these kinds of issues are kicking my tail this year.
  6. Not when I only paste 4 rows. Works like a charm, yes it slows down as I build them but I have time. At lest the outcome works. I got complacent with my faster computer. But learned after having to do it all over again. I hate double work. JR
  7. I have been pretty careful about cleaning up my sequences. My memory issues come from large clipboards and large pasting and don't seem to be due to the size of the file. I find The larger the file the longer the program hangs when saving so I can only imagine how long its going to hang when my files sizes double. Do yours temporarily hand when saving? I am going to try to break down my sequences into smaller ones and then combine them in the end.
  8. It was fixed last night. In another thread I explain the work around to get him through the holidays. It took 10 Minutes for me to guide him. He did submit a HD ticket. If you or anyone would like to know the work around please search his UN and look for my reply. I have helped a lot of people with pixel controllers as well as AC and I have an AC controller with the same issue for 3 years. Im just to lazy to send it in for repairs but it works just not recognized. I discovered the work around by mere trial. Error and chance. JR
  9. Today
  10. That’s all small. You shouldn’t have memory issues I’d check for ramps in the very beginning of your sequences. My Greatest Show sequence is 1.78gb. Thriller was even larger than that. When creating Thriller I was cussing up a storm because it was giving me memory allocation errors after errors. After all was said and done and many hours trying to troubleshoot Brian found a ramp that was prior to music start. We took out the ramp and it worked. You also may need to copy no more than 4 ports in your RGB parts at a time and save after every copy/paste JR
  11. Yes I have tried the firmware update one at a time, I will send back them to be looked at if they can't sort here, won't be throwing them away
  12. I wanted to say I'm not in any way complaining. Over all I have had a great experience and no real setbacks with choosing lor.
  13. Well with large sequences im running into memory issues. I can't exactly remember the error sequence editor gives me but its about memory resources. And again I completely agree that 64bit does not bring any "magical speedup" when my computer is waiting on the software to finish its "thinking or doing" its using less than 10% of its cpu resources and less than 1% of my nvme's " theoretical transfer rate.
  14. I am not lead to believe anything, and I completely agree with what you just said. 64bit just allows access to more resources and I have seen 64bit versions slower than there 32bit. And I can only imagine the headaches in trying to develop software that works with everything. And even if you do get it "perfect" Microsoft will change something It seams that with smart pixels, the amount of channels is getting crazy. Right now I only have 3 controllers full with plans to add more controllers. Right now my "the greatest show" sequence is 909 mb and I have to save my work constantly in s4 for fear of it crashing. I already purchased the next two years leds so its only going to get worse. I figure unless s5 works better I will do all my additional work in its own separate sequence. then once its completed simply add it to my main sequence.
  15. I made my Vimeo after the YT mess as well but have yet to lose a private video. i endure all open vids have no music- mostly tutorials for LOR or controller builds. But yes, frivolous lawsuits are the thing these days. JR
  16. thank you for your reply Blair
  17. I too would love to check this one out. i promise not to sell or share. weigh2fast4u@yahoo.com
  18. I 2nd this lol. The ones they have are good. I just wish they had the standard controller 16-64 channel options without the pixel tree for all of their songs. The good ones still take a lot of work to do. However. Nothing is like the ones that you take the time to do yourself.
  19. 64 bit is not a magical cure all that you are lead to believe. I have a post around here documenting that.
  20. Like Phil stated, if playing the sequence in the SE, this seems to be a "common occurrence", in the Show Player I have never had issues with sequences losing timing or freezing up. Runs smooth as silk when running an actual show. If it does this in a show, then the issue is within the actual sequence, not the show itself, and the sequence would need to be checked for parts that may have gotten omitted or extra stray light commands that could cause something like this during show playback. I've had issues where I missed just the smallest little blip that'd turn something on for a very short time. Had to scroll very slowly back through the sequence to find the issue at hand, but once fixed, no more issues with lights not being on or lights being on when they weren't supposed to be.
  21. I had a Vimeo account when YouTube got bought out by Google and Google screwed everything up. Couldn't even access my account with my original e-mail from YouTube after the changeover. Last time I looked the videos were still there, but I can't do anything with them since I can't access them through Google, which is the only way to log in to YouTube now. Won't go back to Vimeo either, I posted videos and made them private like you two, but they kept getting taken down. After os much of that, I said to heck with Vimeo. If I want to post my videos online they'll be in my OneDrive account and just for backup purposes. Won't be sharing them with anyone any longer. I'll make DVD versions of them I can watch when I want and share them that way when family or friends come over. But that's the only way ANYONE will see any of my videos any longer. Really sad it has to come to this, and all because of all the brain-dead morons out there that want to ruin things for folks.
  22. Went in and uploaded 4.4.4 thank you
  23. i would love a copy gur001@yahoo.com I agree to not sell or share this sequence with anyone. This request will be used for my private, personal use on my show only. I also understand the mere fact of making changes to the borrowed sequence and pasting it in to my sequence does not make it mine to share
  24. i would love a copy... jasonschell7@hotmail.com
  25. would love a copy jasonschell7@hotmail.com THANK YOU
  1. Load more activity
×
×
  • Create New...