Jump to content


Photo

E1.31


  • Please log in to reply
14 replies to this topic

#1 maxall777

maxall777

    Member

  • PipPip
  • 36 posts
  • Locationwautoma,wisconsin
  • LOR Software Version:3.9.0

Posted 29 August 2012 - 10:24 PM

Does anyone know were i can purchase the E1.31 I tried seasonalentertainment and diylightanimation no luck.

#2 harrison0550

harrison0550

    Member

  • PipPipPip
  • 442 posts
  • LocationSoddy Saisy TN
  • LOR Software Version:3.7.0

Posted 29 August 2012 - 10:43 PM

E1.31 is just the protocol to send DMX signal so I'm a little confused by your question. Are you looking for E1.31 controllers?

#3 Denny

Denny

    Member

  • PipPipPip
  • 959 posts
  • LocationCasa Grande, AZ
  • LOR Software Version:3.11.2

Posted 29 August 2012 - 10:43 PM

Not quite sure what you are asking here. E1.31 was implemented in LOR version 3.6. Are you looking for hardware such as that offered by San Devices or Joshua 1 Systems?

#4 maxall777

maxall777

    Member

  • PipPip
  • 36 posts
  • Locationwautoma,wisconsin
  • LOR Software Version:3.9.0

Posted 29 August 2012 - 10:49 PM

yes i am looking for a controller that splits the dmx signal out of my computer to 4 dmx universes.

#5 harrison0550

harrison0550

    Member

  • PipPipPip
  • 442 posts
  • LocationSoddy Saisy TN
  • LOR Software Version:3.7.0

Posted 29 August 2012 - 10:51 PM

ok cool. Have a look at j1sys ECG-D4 or RPM's e1.31 to dmx bridge.

#6 texascop

texascop

    Member

  • PipPipPip
  • 122 posts
  • LocationHenrietta, TX
  • LOR Software Version:3.5.0

Posted 30 August 2012 - 09:32 AM

I just purchased an E682 and got the kit. I just like building stuff. The vendor (can't think of his name) was very helpful and the thing works great. When I ordered one it was a E681 model. He emailed back that if I could wait a week, I could get the new E682 model. That was excellent customer service. The main reason I got it was that it supports control of the GE Color Effects pixels.

One issue to be aware of: When I was testing with the LOR Sequencer software, I couldn't get the GE lights to come on. The "control lights" option was not checked. So, I checked it and clicked play. Nothing. I checked the "control Lights" and it was unchecked. Checked it again, nothing. It kept turning off. I plugged in the LOR dongle and everything worked. I know that issue was reported in a prior post but the essence of that post was you had to chek it once and it stayed that way. It doesn't, at least in 3.5. I don't know if that is by design so you can't run the LOR software with DMX only or if it is a bug (unplanned feature). Just saying.

#7 Shubb

Shubb

    Member

  • PipPipPip
  • 521 posts
  • LocationSimi Valley, Ca

Posted 30 August 2012 - 09:43 AM

The vendor from Sandevices is named Jim and I have been very impressed by his attention to customer service.
Both before and after the sale.


As far as your "control lights" issue that is a reported issue that I believe has been addressed. It didn't matter what E1.31 controller you had connected, if S3 didn't see a LOR dongle the control lights would be deactivated by default.
I'm sure it was unplanned and will be resolved quickly.

Scott
But mine goes to 11.

#8 Crazydave

Crazydave

    Member

  • PipPipPip
  • 346 posts
  • LOR Software Version:3.5.0

Posted 30 August 2012 - 10:36 AM

Are you trying to run a sequence from the Sequence Editor?

If Yes : Then on the LOR control panel click on "Disable Show", and the control lights should turn on and stay on.


LOR can only have one program "controlling" the lights... so it is either the Sequence Editor or the LOR control panel.

Edited by Crazydave, 30 August 2012 - 10:36 AM.


#9 texascop

texascop

    Member

  • PipPipPip
  • 122 posts
  • LocationHenrietta, TX
  • LOR Software Version:3.5.0

Posted 30 August 2012 - 12:16 PM

Yes, in the Sequence Editor. I have four universes on the E1.31 and one universe on an EntTec Pro. I have the same issue with running just the EntTec Pro. But, if the RS485 dongle is connected, it works fine. I have the "Disable Show" selected on the control panel. Running 3.5. Thanks to both for the information.

Sorry, didn't mean to hijack the original post.

#10 jerrymac

jerrymac

    Member

  • PipPipPip
  • 599 posts
  • LocationValdosta Ga
  • LOR Software Version:3.9.0

Posted 30 August 2012 - 07:26 PM

Even if you are not using any output from the RS485 Dongle it MUST be plugged in an active for any DMX data to be output (Entec or E.1.31). If not the check box will not stay checked and no data will be output through DMX (had the same issue with earier version.

#11 edvas69

edvas69

    Member

  • PipPipPip
  • 641 posts
  • LocationAlbion Park, NSW, Australia

Posted 30 August 2012 - 07:52 PM

Even if you are not using any output from the RS485 Dongle it MUST be plugged in an active for any DMX data to be output (Entec or E.1.31). If not the check box will not stay checked and no data will be output through DMX (had the same issue with earier version.


So what you are saying is that if using an E1.31 to DMX bridge that you wont get your channels to work if you dont have a DMX dongle attached to the com port.
How i understand it is that if using an E1.31 to DMX bridge then these channels would be treated as E1.31 instead of DMX. So i wonder why this is an issue when using an E1.31 to DMX bridge, maybe im missing something here.

Like us on Facebook www.facebook.com/pages/AVERYEDDYXMAScom/575898062427442
Learn all about DIY Lighting at www.auschristmaslighting.com and Download the ACL 101 Lighting manual

LORPC.gif 2012 - 10000 channels of RGB


#12 Shubb

Shubb

    Member

  • PipPipPip
  • 521 posts
  • LocationSimi Valley, Ca

Posted 30 August 2012 - 07:59 PM

Not a DMX dongle, the LOR dongle. In the sequence editor if you don't have a LOR dongle plugged in to the USB port the "control lights" feature won't stay activated.
My assumption is the LOR sequence editor was designed to run LOR controllers through the LOR port, E1.31 or DMX without LOR controlers at the same time wasn't planned on until after it was released.
But mine goes to 11.

#13 Guest_wbottomley_*

Guest_wbottomley_*

Posted 30 August 2012 - 08:07 PM

TIP: remove LOR adapter> go to HU>you'll get a prompt but click ok>choose none on manual select for comm port>follow prompts>exit. My SE right now has control lights checked without an LOR adapter.

Edited by wbottomley, 30 August 2012 - 08:11 PM.


#14 jonnyci

jonnyci

    Member

  • PipPip
  • 70 posts

Posted 30 August 2012 - 10:20 PM

Back to our regularly scheduled program..........

You'll have to go with San Devices or Joshua 1 Systems, as RPM is out of stock of everything and the clock is ticking!

#15 jeffl

jeffl

    Member

  • PipPipPip
  • 578 posts
  • LocationBrandon, SD

Posted 31 August 2012 - 10:31 PM

I plan on using the Lynx Etherdongle until I see something from LOR. There is a coop running now for a short time. It's another option but there is no guarantee everything will be ready in time to get things tested.

http://diylightanima...hp?topic=9268.0
Just remember. Wireless is nice. Copper is king!