Jump to content


Photo

How-to video on using Papagayo for mouth movements


  • Please log in to reply
103 replies to this topic

#71 harrison0550

harrison0550

    Member

  • PipPipPip
  • 446 posts
  • LocationSoddy Saisy TN
  • LOR Software Version:3.7.0

Posted 31 October 2012 - 12:39 PM

I had to downgrade mine as well to get the dat file to work so no big deal there. Once in LOR on the left side of the screen it will show your clipboards beside your channel list. Click on load clipboard and select the file that pap to LOR software created. It will load it in your available clipboards. Once loaded make sure the circle beside it is selected "blacked out" and the one below that says "paste by time" is selected and then it will paste correct.

#72 LarryandGlenora

LarryandGlenora

    Member

  • PipPip
  • 77 posts

Posted 27 January 2013 - 10:23 AM

Bob (or anyone else who can help)

 

I have been using Papagayo and have successfully finished a song mated up with the HolidayCoro Trees.  However, when I export the clipboard and try and paste it into the SE, I get a error.  "Error Pasting, invalid start centisecond (-8435)."  Any ideas what caused this?

 

 

Thanks!

Larry

 

EDIT: I solved this problem, I wasn't set at 25fps.  However, when I paste the clipboard, the mouth movements are not where I had them in Papagayo.  The channels are correct, but it just pastes all the movements in one big block, instead of spread out where they should go in the song.  Any help on this problem?

 

Thanks!


Edited by LarryandGlenora, 27 January 2013 - 10:40 AM.


#73 Shan-Man

Shan-Man

    Member

  • PipPip
  • 65 posts

Posted 27 January 2013 - 10:57 AM

Are you doing a "paste by time"? If that doesn't work for you, can you provide your clipboard file for us to look at (via Dropbox or similar)?

#74 LarryandGlenora

LarryandGlenora

    Member

  • PipPip
  • 77 posts

Posted 27 January 2013 - 12:52 PM

Are you doing a "paste by time"? If that doesn't work for you, can you provide your clipboard file for us to look at (via Dropbox or similar)?

Yes, someone else mentioned to use Paste by Time, but they still do not line up.  I have attached the clipboards files for you to look at.  Thanks!

 



#75 Shan-Man

Shan-Man

    Member

  • PipPip
  • 65 posts

Posted 27 January 2013 - 02:30 PM

I loaded the clipboards and they look like good timings. You know that if you trimmed the audio clip you will have to place the cursor for the paste in alignment with the beginning of the clipped file. So, if you cut the first 32.5 seconds to get to just the chorus then you will need to place your cursor at 32.5 seconds into your sequence in the editor before pasting. 



#76 LarryandGlenora

LarryandGlenora

    Member

  • PipPip
  • 77 posts

Posted 27 January 2013 - 06:55 PM

I loaded the clipboards and they look like good timings. You know that if you trimmed the audio clip you will have to place the cursor for the paste in alignment with the beginning of the clipped file. So, if you cut the first 32.5 seconds to get to just the chorus then you will need to place your cursor at 32.5 seconds into your sequence in the editor before pasting. 

I'll give that another try and see what happens.  I pasted by time from beginning and when voices start, neither lined up at all.



#77 mikeb

mikeb

    New Forum User

  • Pip
  • 8 posts
  • LocationCedar Hill, MO
  • LOR Software Version:3.11.2

Posted 11 March 2013 - 04:59 PM

Can someone help?  I finaly got Papagayo going, I think.  Whenever I start it I get a Papagayo warning that indicates "No handler found for image type" .  Is this normal?  Also, I don't understand where is the Papagayo to LOR translator that is discussed in the video?

 

Thank you, any help at all would be graetly appreciated.



#78 ItsMeBobO

ItsMeBobO

    Member

  • PipPipPip
  • 1,988 posts
  • LocationSt Louis MO
  • LOR Software Version:3.11.2

Posted 11 March 2013 - 06:08 PM

Normal and you may ignore.   The problem is a file which does not have .jpg extension in the mouth folder and its subfolders. 

You can move that file.  Most likely don't need it. 


Bob's software download page      How To videos    2013 show videos

Clipboard Flipper, Vegomatic, Macro Maestro, MIIP interactive playlist, Papagayo, Importomation.  

 

Updated for 2014    SpEx   Audio Spectrum Extractor to create EQ effects on your RGB matrix, tree, or regular channels.    


#79 mikeb

mikeb

    New Forum User

  • Pip
  • 8 posts
  • LocationCedar Hill, MO
  • LOR Software Version:3.11.2

Posted 12 March 2013 - 08:26 PM

Normal and you may ignore.   The problem is a file which does not have .jpg extension in the mouth folder and its subfolders. 

You can move that file.  Most likely don't need it. 

Thanks Bob.  I should have been more specific with my second question. How do I start the Papygayo to LOR translator?



#80 ItsMeBobO

ItsMeBobO

    Member

  • PipPipPip
  • 1,988 posts
  • LocationSt Louis MO
  • LOR Software Version:3.11.2

Posted 12 March 2013 - 08:32 PM

sorry I missed that part.   Click the Parrots head on my dl page.   http://itsmebobo.com/SD.html

My program will download.  I suggest you put it in the same folder as Papagayo.     

 

In papagayo you select the voice you want to export and click the export button to save.  Then in my program you find that file to create a clipboard from it. 


Edited by ItsMeBobO, 12 March 2013 - 08:35 PM.

Bob's software download page      How To videos    2013 show videos

Clipboard Flipper, Vegomatic, Macro Maestro, MIIP interactive playlist, Papagayo, Importomation.  

 

Updated for 2014    SpEx   Audio Spectrum Extractor to create EQ effects on your RGB matrix, tree, or regular channels.    


#81 roy a guldenpfennig

roy a guldenpfennig

    New Forum User

  • Pip
  • 14 posts
  • LocationRapids City, Il
  • LOR Software Version:3.9.0

Posted 19 April 2013 - 02:37 PM

need help!!! I've got to the point where i have the clipboard loaded but when i go to paste from clipboard to the sequence editor the paste button is grayed out ( inactive ). I checked to make sure the papagayo to LOR converter has information in it. HELP, very frustrated!

 

   Thanks for any help, Roy



#82 Mike Barsky

Mike Barsky

    Member

  • PipPip
  • 95 posts
  • LocationHerndon, VA
  • LOR Software Version:3.10.6

Posted 30 April 2013 - 04:41 PM

I thought I had  everything working right, but I'm not sure now.
 
Here's how I installed the program...

  • Installed Papagayo 1.2
  • I could find anything about installing the 1.3.5.3 Mod, so I unzipped the .rar file then copied the various files into the Papagayo 1.2 folder in Program Files --- overwriting existing files.
  • Papagayo launches and runs, with a Papagayo Warning at launch: "No handler found for impage type." (The details of the warning simply append 17.23.39 to 5 identical rows of the warning.)
  • Papagayo seems to run fine. The version on the Help>About Papagayo window shows 1.3.5.3

Here's what happens when I use the program...

  • I successfully created two sections of a song. Section 1 was 25 seconds long, Section 2 was 46 seconds. I made sure each was set at 25 FPS.
  • I successfully exported the voice file for each.
  • I successfully imported the voice file for each into the LOR to Papagayo program.
  • I successfully Exported the voice file for each to the LOR Clipboard.
  • I successfully pasted each into my sequence and they look good and are well synched.

Here are my problems...

  • For some reason I can no longer move the last phrase all the way to the end of my Papagayo timeline. When I grab the phrase, it moves a bit, then starts to trim itself. I did not have this problem with the other two sections of the song. This section is 44 seconds long, so it should be short enough. I tried cutting this section into shorter segments, 22 seconds each. Same problem.
  • Something I noticed but didn't seem to be an issue is that I don't have the left side

I have a screen shot of what my install of Papagayo looks like, but can't seem to figure out how to get a clear copy of it into this post. (I'm a relative newbie to posting on the forums, but I can send the screenshot via email.) I don't see the phonemes on the left and don't have the undo/redo tools. Instead of the "Phonetic breakdown" button I have three --- English, Spanish and Italian. I'm guessing the I did not install the 1.3.5.3 Mod correctly.
 
Any help will be greatly appreciated. This tool beats the heck out of manually sequencing the voices!



#83 Mike Barsky

Mike Barsky

    Member

  • PipPip
  • 95 posts
  • LocationHerndon, VA
  • LOR Software Version:3.10.6

Posted 30 April 2013 - 04:57 PM

I guess I should have read all of the latest posts. Nevermind on the "No handler found for impage type" error.

 

Oh, and I'm running Windows 7 32 bit with all of the latest updates with .Net Framework Client 4 (12/3/2011 v 4.0.30319).



#84 Mike Barsky

Mike Barsky

    Member

  • PipPip
  • 95 posts
  • LocationHerndon, VA
  • LOR Software Version:3.10.6

Posted 30 April 2013 - 05:13 PM

Ok, I'm a goober and I can admit it. :huh: I dug around and found the help file for the forum and can now attach images. And to think I'm actually an IT professional. I guess years of management will dull ones skills!



#85 Mike Barsky

Mike Barsky

    Member

  • PipPip
  • 95 posts
  • LocationHerndon, VA
  • LOR Software Version:3.10.6

Posted 30 April 2013 - 05:46 PM

Goober move number 2. That screenshot ate up all of my attachment space. Here's a smaller file.

Attached Files



#86 systemdm

systemdm

    New Forum User

  • Pip
  • 17 posts
  • LocationMilpitas, CA
  • LOR Software Version:3.9.0

Posted 30 April 2013 - 10:08 PM

Mike,
Try saving it. Close the program. Open the program and open your sequence again and see if that works.

D-Ray

#87 Mike Barsky

Mike Barsky

    Member

  • PipPip
  • 95 posts
  • LocationHerndon, VA
  • LOR Software Version:3.10.6

Posted 01 May 2013 - 03:16 PM

Magic! That seems to have worked. I can now move the last phrase to the end of the timeline and I seem to be able to edit the rest as necessary.

 

I still think my installation is off since the phonemes don't show up on the left and I have three Phonectic breakdown buttons (English, Spanish, Italian) instead of one. (I'm not sure how that part didn't make it into one of my previous posts.)

 

Thanks for the help! It is workable now. :D  So many hours to be saved and so many songs to sequence!

 

- MonstrousMike



#88 snilax

snilax

    Member

  • PipPip
  • 39 posts
  • LocationMadrid, Iowa

Posted 02 May 2013 - 11:45 AM

Does anyone happen to have the HolidayCoro Talking Pumpkin mouth files? I can't seem to find them anywhere.



#89 Dennis Cherry

Dennis Cherry

    Member

  • PipPipPip
  • 975 posts
  • LocationCleveland Tennessee
  • LOR Software Version:3.10.2

Posted 02 May 2013 - 03:28 PM

Does anyone happen to have the HolidayCoro Talking Pumpkin mouth files? I can't seem to find them anywhere.

deleted


Edited by Dennis Cherry, 02 May 2013 - 03:29 PM.

My Videos: www.vimeo/Dennischerry

 

Inventor of the LED Keeper

 

http://www.ledkeeper.com/home/


#90 ItsMeBobO

ItsMeBobO

    Member

  • PipPipPip
  • 1,988 posts
  • LocationSt Louis MO
  • LOR Software Version:3.11.2

Posted 02 May 2013 - 08:59 PM

The papagayo posts are all over the place.    This one has your answer  post #12

http://forums.lighto...re-you-using-it


Bob's software download page      How To videos    2013 show videos

Clipboard Flipper, Vegomatic, Macro Maestro, MIIP interactive playlist, Papagayo, Importomation.  

 

Updated for 2014    SpEx   Audio Spectrum Extractor to create EQ effects on your RGB matrix, tree, or regular channels.    


#91 snilax

snilax

    Member

  • PipPip
  • 39 posts
  • LocationMadrid, Iowa

Posted 03 May 2013 - 12:12 AM

I have both of those files already but they only have the HC monsters and tree and no pumpkin. I saw a pumpkin in one of your tutorial videos and thought it might come with it but it could be somebody elses you were using too.



#92 ItsMeBobO

ItsMeBobO

    Member

  • PipPipPip
  • 1,988 posts
  • LocationSt Louis MO
  • LOR Software Version:3.11.2

Posted 03 May 2013 - 06:58 AM

Ahh ok..  the computer I did the video on was repaired last week and has not been hooked back up yet.   This computers install was done from those two zips so does not have them..

Hopefully I can do that this weekend and post those for you.    I may need to regenerate them from a SE animation drawing.  


Bob's software download page      How To videos    2013 show videos

Clipboard Flipper, Vegomatic, Macro Maestro, MIIP interactive playlist, Papagayo, Importomation.  

 

Updated for 2014    SpEx   Audio Spectrum Extractor to create EQ effects on your RGB matrix, tree, or regular channels.    


#93 SWood

SWood

    Member

  • PipPipPip
  • 116 posts
  • LocationGreenville, SC
  • LOR Software Version:3.9.0

Posted 03 May 2013 - 05:55 PM

Bob when I try to paste from the clipboard i'm getting "Invalid Start Centisecond (-825)"  any idea what i'm doing wrong?


Shannon Wood

Facebook

#94 ItsMeBobO

ItsMeBobO

    Member

  • PipPipPip
  • 1,988 posts
  • LocationSt Louis MO
  • LOR Software Version:3.11.2

Posted 03 May 2013 - 07:36 PM

That message comes up when the clipboard is invalid.  It many not have any effects in it.   Is this the first time you are using this configuration and settings?


Bob's software download page      How To videos    2013 show videos

Clipboard Flipper, Vegomatic, Macro Maestro, MIIP interactive playlist, Papagayo, Importomation.  

 

Updated for 2014    SpEx   Audio Spectrum Extractor to create EQ effects on your RGB matrix, tree, or regular channels.    


#95 SWood

SWood

    Member

  • PipPipPip
  • 116 posts
  • LocationGreenville, SC
  • LOR Software Version:3.9.0

Posted 03 May 2013 - 09:09 PM

Yes, I selected paste by time and it worked. All is good now. Thanks for the reply!
Shannon Wood

Facebook

#96 amtrak115

amtrak115

    Member

  • PipPip
  • 44 posts
  • LocationGainesville, VA
  • LOR Software Version:3.8.0

Posted 27 October 2013 - 07:30 PM

for some reason when I go to paste into LOR, everything pastes in one channel.  Any clues


www.clearviewchristmas.com

lor_96_snow_red.gif

12000_snow_red_8.gif

 


#97 ItsMeBobO

ItsMeBobO

    Member

  • PipPipPip
  • 1,988 posts
  • LocationSt Louis MO
  • LOR Software Version:3.11.2

Posted 27 October 2013 - 07:42 PM

Does your channel arrangement look something like this? 

 

PapaConvert613.jpg


Bob's software download page      How To videos    2013 show videos

Clipboard Flipper, Vegomatic, Macro Maestro, MIIP interactive playlist, Papagayo, Importomation.  

 

Updated for 2014    SpEx   Audio Spectrum Extractor to create EQ effects on your RGB matrix, tree, or regular channels.    


#98 rjm12rjm12

rjm12rjm12

    New Forum User

  • Pip
  • 15 posts

Posted 03 November 2013 - 08:39 AM

Hi All,

 

I am having trouble getting Papagayo to run on my Windows 7 64bit machine.

 

1.) Installed Papagayo 1.2

2.) Changed the C:\Program Files (x86)\Papagayo and sub-directories to r/w permissions.

3.) Unzipped papagayoMOD_1.3.5.3_win32 into a directory and copied all of it's file to C:\Program Files (x86)\Papagayo.

4.) I run the exe, it shows up as a running process, but I see no GUI on the screen.

 

If I just install Papagayo 1.2 I can get it to run.

 

Am I doing something dumb?

 

Thanks,

 

Rob



#99 ItsMeBobO

ItsMeBobO

    Member

  • PipPipPip
  • 1,988 posts
  • LocationSt Louis MO
  • LOR Software Version:3.11.2

Posted 03 November 2013 - 09:08 AM

Hi Rob 

Can you see the papagayo icon in your task bar using alt-tab?     If so then papagayo is opened but its off your screen area.  Maybe you have an unusual screen arrangement?   

Sometimes you can just slide a program over even when you cant see it.   Try the holding the windows key and then the right and left arrows.

 

There are a couple logs written by papagayo which may be helpful..  one may be where its running from and another here.

C:\Users\<you>\AppData\Local\VirtualStore\Program Files (x86)\Papagayo.

 

If you dont see the icon.  Then extract 135 into its own folder without 1.2 being there first.  


Edited by ItsMeBobO, 03 November 2013 - 09:10 AM.

Bob's software download page      How To videos    2013 show videos

Clipboard Flipper, Vegomatic, Macro Maestro, MIIP interactive playlist, Papagayo, Importomation.  

 

Updated for 2014    SpEx   Audio Spectrum Extractor to create EQ effects on your RGB matrix, tree, or regular channels.    


#100 rjm12rjm12

rjm12rjm12

    New Forum User

  • Pip
  • 15 posts

Posted 03 November 2013 - 09:25 AM

Hi Bob,

 

That was it, it was off the screen, very weird.

 

Thanks,

 

Rob



#101 rjm12rjm12

rjm12rjm12

    New Forum User

  • Pip
  • 15 posts

Posted 04 November 2013 - 05:36 PM

Hi Bob,

 

Now I have a problem with the clipboard, it must be something simple, any thoughts?

 

Thanks,

 

Rob

 

1.) I have used Papagayo 1.3.5.3 and exported a voice at 25 fps.

2.) I then used PapagayoToLOR.exe to read in the "dat" file and create an "lcb" file.

3.) Then in LOR 3.10.12 I add a clipboard and load in the "lcb" file.

4.) Then I right click into a voice timing of Fixed Grid: 0.04, but the "paste" is grayed out.

 

Some of the "dat" file

MohoSwitch1
1 FV
4 etc
7 O
10 etc
16 E
19 etc
22 AI
25 etc
31 O
34 MBP
37 AI
40 etc
43 WQ
46 AI
49 etc
52 AI
55 etc
58 AI
61 L
64 E
67 etc
70 AI
73 MBP
76 E
79 etc

 

 

Some of the "lcb" file

<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<channelsClipboard version="1" name="Frosty42sec_v2">
<cellDemarcations>
<cellDemarcation centisecond="0"/>
<cellDemarcation centisecond="12"/>
<cellDemarcation centisecond="24"/>
<cellDemarcation centisecond="36"/>
<cellDemarcation centisecond="60"/>
<cellDemarcation centisecond="72"/>
<cellDemarcation centisecond="84"/>
<cellDemarcation centisecond="96"/>
<cellDemarcation centisecond="120"/>
<cellDemarcation centisecond="132"/>
<cellDemarcation centisecond="144"/>
<cellDemarcation centisecond="156"/>
<cellDemarcation centisecond="168"/>
<cellDemarcation centisecond="180"/>
<cellDemarcation centisecond="192"/>
<cellDemarcation centisecond="204"/>
<cellDemarcation centisecond="216"/>
<cellDemarcation centisecond="228"/>
<cellDemarcation centisecond="240"/>


#102 ItsMeBobO

ItsMeBobO

    Member

  • PipPipPip
  • 1,988 posts
  • LocationSt Louis MO
  • LOR Software Version:3.11.2

Posted 04 November 2013 - 06:39 PM

Usually means nothing to paste. is the radio button circle next to th cb name selected?

Bob's software download page      How To videos    2013 show videos

Clipboard Flipper, Vegomatic, Macro Maestro, MIIP interactive playlist, Papagayo, Importomation.  

 

Updated for 2014    SpEx   Audio Spectrum Extractor to create EQ effects on your RGB matrix, tree, or regular channels.    


#103 rjm12rjm12

rjm12rjm12

    New Forum User

  • Pip
  • 15 posts

Posted 04 November 2013 - 07:16 PM

Yes that is what is weird.  If I place some "on" values on the graph, I can then copy and paste those, just not from the clipboard.

 

Rob



#104 rjm12rjm12

rjm12rjm12

    New Forum User

  • Pip
  • 15 posts

Posted 05 November 2013 - 08:38 PM

Hi All,

 

This was my fault, I rushed through watching the video on PapagayoToLOR and glanced over the section where it says to use channels 1-5, I was using 4-8.  Once I fixed that it all worked, sorry for the confusion.

 

Thanks,

 

Rob