Search the Community

Showing results for tags 'Software'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Forum Discussion
    • Trouble Logging In?
  • Light-O-Rama General Information
    • I want to see more. Then why don't you register?
    • Important Announcements
  • Light-O-Rama General Questions and Answers
    • General LOR Questions
    • Newbies
    • Troubleshooting FAQs
  • LOR Hardware
    • LOR Hardware - General
    • Showtime Pro Commercial Controllers
    • Showtime Pro Residential (DIY/PC) Controllers
    • Cosmic Color Devices
    • LOR DMX
    • LOR DIY Kits
    • LOR Components and Accessories
  • LOR Software
    • LOR Software - General
    • LOR S3/S4 Software Suite
    • LOR Visualizer
    • SuperStar Sequencer
    • Pixel Editor
    • Sequence Editor - Issues and How To
    • E1.31 + LOR S3/S4
    • LOR S2 Software Suite
    • LOR I Software
    • Sequence Sharing
  • Open Beta Forums
    • Open Beta General Comments
    • Open Beta Bug Reports
  • The Midway Zone (Not necessarily LOR)
    • Vendor Marketplace
    • General Decorating Questions
    • The Coffee Shop
    • My Christmas Display
    • My Halloween Setup
    • My 4th of July Show
    • Other Holiday Displays
    • Getting around

Found 316 results

  1. This is my first year and maybe it's something silly that I'm missing, but consistently my CCBs are staying on all night and I can't figure out why. The rest of the show shuts down as expected, but for some reason the CCBs always stay on until I unplug the controller to reset it. Here's my setup: G3-MP3 running the show off an SD Card attached to CMB24D then CTBPC16PC. From here I run a 100' Cat6a cable to the other side of my house to a CTBPC16PC then out of that a 50' Cat6 up the roof to my CCB controller. Everything runs as expected - show seems fine and timings seem fine. After my "real" show cuts off at 10:30pm, I have a 2nd show scheduled which is really a 1 minute mostly static display, which loops until Midnight, then turns off. I say mostly static because everything stays on, but the RGB devices on the CMB24D and my CCBs all just cycle through R->G->B->W->R then the sequence loops until midnight. Consistently all the channels are turning off at midnight, with the exception of the CCBs. They are either getting stuck all-on in R or W and I don't know why. The red I can sort of come to terms with - the sequence ends on red - so in my mind the G3 sends the final R, then sends the "all channels off" command and since my CCB controller is 163' away (100+50+10+3 patch cables) maybe it's not hearing the command.... but it hears everything else fine and runs the show fine... but at least the R was the last color. I'm also concerned max length seems to be 4000' and I'm well under that. Then I have issues with why is it stuck on white half the time (and never B or G)? White is the next to last color in the sequence, but then it fades to Red for several centiseconds before ending (so when it re-loops, Red is at the beginning). I'm manually having to either 1) unplug/replug the CCB controller from electricity to reset it or 2) eject/re-insert the SD-card to the G3-MP3 to get the CCBs to turn off and wait for the show to start at dark the next day. If I forget this after midnight each night, then the CCBs stay on all night (and potentially all day depending on how long until I can get there to reset it or if I forget!). Anyone have any ideas why my CCBs are acting weird only at the end of the schedule/show?
  2. The price of the SuperStar license levels have all been reduced! In addition, existing holders of a SuperStar license get a free upgrade to the next license level. All you need to do is re-register your software with your existing license key and you will get the upgrade. Also, a new 60 CCR license level has been added. Here are the old and new prices of the license levels: old price new price 2 CCRs 49.95 29.95 4 CCRs 99.95 49.95 8 CCRs 199.95 99.9524 CCRs 299.95 199.9540 CCRs 399.95 299.9560 CCRs N/A 399.95
  3. LOR S4 4.3.18 has been released. It fixes the adding Pixie 2/4/8/16 to Sequence Editor. As of now the update is not listed on the Important Announcements Thread. Here is the link. Maybe this has been out for awhile but I missed it. http://www1.lightorama.com/sequencing-software-download/ A link to the entire What's new Page here http://www1.lightorama.com/downloads/4.3.18/help/whats_new.htm#4-3-18 Some Highlights. Bug Fixes • When writing an SD card with the Hardware Utility, in some rare cases where the first sequence only had REGular LOR commands and a non-G3MP3 director was selected, a blank Enhanced file could be written to the SD card instead of regular commands. • In Superstar, when importing a visualization that forced a fixture to column 64 an error was incorrectly reported. This error should occur only if the column if 65 or greater. • In the Hardware Utility, the 'Channel Mode' for Cosmic Color Ribbons was being incorrectly set. • In the Sequence Editor, if the user added a Pixie Device with Insert Device, in many cases the Unit IDs of the created channels were not incremented properly. • In the Hardware Utility, the progress bar when writing an SD card was not correctly reflecting actual progress. What's New in Version 4.3.16 • Hardware Support for Pixie Controllers • Hardware Support for New 4 port MP3 Director • Insert Pixie Device in Sequence Editor • New SD Card Wizard for writing MP3 Director SD cards in Hardware Utility • Bug Fixes Alan...
  4. Anybody know how to prevent this from appearing? Two things, I am on Windows 10 and created a virtual desktop. I found out the hard way that making changes to your virtual desktop mirrors on your main desktop. So, I screwed up my arrangement of icons. Anyway............. More importantly, I now have sequences with video. After creating the virtual desktop with a black background I thought I was good. That is, until the LOR Video Window briefly appeared between each sequence if there is video in it. It's a minimized box in the upper left corner. I have tried everything to hide this but each time a video sequence starts up it flashes open. It does eventually close but it's distracting and kills the illusion. Any ideas?
  5. Ok. to begin with I am on 3.11.2. Have been for quite some time. Have several RGBs and 64 Ch of regular lights, and I have ran flawless until now. I have a new Desktop running the show. with I7 processor and 4G memory, and there is nothing else installed on this computer.. Also.. it is NOT connected to the internet in any way. The issue usually shows up in the first couple of songs on a 8-10 song loop. But never at the same song. I cant tell exactly what's happening, but my control panel says "not responding" and the comm listener has closed the window. It may come out of it in 45 seconds to 2 min and then it may not. I can close control panel and start it back and the show carries on. I have rebooted the computer and it doesn't seem to make a difference. Ive been running the show since the day after Thanksgiving and had no issues until a night or so ago when this started. Any Ideas?
  6. My first ever light show was running as smooth as ever, finished up a 20 minute mash up on Audacity and come to find out I can't use Beat Wizard or view the waveform on the sequence editor because the media file can't be converted to the LOR internal WAV format. Is this an easy fix? I've tried converting to WAV, and MP3 through Audacity but still no cigar. I tried using the Tapper wizard but I've found out timing is a big pain using that wizard. And I've also tried converting regular length songs to the sequence editor and I get the same results.
  7. When I look at loading a "picture" effect I find that it accepts .jpg, .png, .bmp, .gif, and .tiff files. When I look in the PE Help file I don't find any material addressing "picture" effects. What are some of the rules for inserting pictures? What size should the images be? What works? What doesn't work? Is there a way to insert video into the effect? Mikey
  8. A pre-beta release of SuperStar is available. New in this release are: 1) You can now import image files such as .jpg files and .gif files and pretty much any other format of image file. 2) You can now compress effects into a group. After making a group, all the effects get represented by one "group" effect on the time layers. This frees you from the limit of 40 layers, because now you can have put groups on any of the 40 layers, and each group can contain effects in 40 layers. So this effectively gives you 40 x 40 = 1600 layers. This feature makes it much easier to create complex sequences because you will no longer be limited to 40 layers. 3) You can now select one or more rows. This is a pre-beta release. The purpose is to allow folks to test out the new features before they are put into a beta release. Please post any problems, or suggestions you might have. You can get the pre-beta release by doing the following: 1) Shut down SuperStar 2) Look for SSEdit.exe. It will be in one of the following two places: c:\Program Files\Light-O-Rama\SSEdit.exe c:\Program Files (x86)\Light-O-Rama\SSEdit.exe 3) Rename it to something like SSEdit_original.exe 4) Use the link below to get the new SSEdit.exe and copy it to the same place where you renamed the original SSEdit.exe http://superstar.synchronizedchristmas.com/SSEdit.exe 5) Launch SuperStar. If you have done everything correctly, it will say v0.1605.16 in the title bar in the upper left of the program. 6) Test out the new features Instructions on How to use the New Features: 1) Import Image On the right half of the Image Setup dialog box is the Import Image section. This section is used to import image files such as .jpg, .gif, .bmp, .png, and .ico files. To import an image file do the following: Click on the Tools menu and select “Images…” In the Import Image section, click on the “Import image File (JPG, GIF, BMP, PNG, ICO, etc)” button If you are in CCR Mode the sequencing grid will become larger and will be 64x50 pixels in size. This is to allow you to define a large image if you want. You can manipulate the image by using the following controls: Move Origin X Y – This control will move the origin of the image. Use the arrow buttons to move it left, right, up, or down Squish/Stretch X Y – This control will squish or stretch the image in the X or Y direction. Using this control will change the aspect ratio of the image. Rotation Angle – Use this control to rotate the image. A positive angle will rotate the image clockwise. A negative angle will rotate the image counterclockwise. Enlarge/Shrink – Use this control to enlarge or shrink the image. Clip Grid Bitmap – While manipulating the image you can click on “Clip Grid Bitmap” and set a clipping rectangle on the sequencing grid using “Shift + Left Mouse Button”. Then when you click on “Set Grid Bitmap from Image File” only the pixels within the clipping rectangle will get set. After you have manipulated the image to the location, angle and size that you want, click on the “Set Grid Bitmap from Image File” button. This will set the pixels on the sequencing grid to represent the original imported image. At this point you can manual edit the image if you wish. Note that you can set the color controls to the color of a pixel in the sequencing grid by moving the mouse to a pixel and then do Shift + Left mouse click. To set a pixel, set the color controls to the color you want and then click on one or more pixels. After you have the image the way you want it, type in a name in the Image section and click on the “Add” button in the Image section. Images on a Small Grid For example, if you have 12 CCRs and you are in CCR mode then you have a grid of 12x50 pixels to work with. However, when you import the image the grid will become larger and will be 64x50 pixels in size. If you want your image to fit within your 12x50 pixels that you have, then you will need to shrink the imported image and move it to the left so that it will fit within the first 12 columns of pixels. Then you can click on the “Set Grid Bitmap from Image File” button. You can then set the Grid Mode to “Standard” and the sequencing grid will become the standard size of 12x50 pixels. Images on a Grid Larger than Your Actual Lights For example, if you have 12 CCRs and you are in CCR mode then you have a grid of 12x50 pixels in your actual display. However, when you import the image the grid will become large and will be 64x50 pixels in size. Even though your actual lights are only 12x50 pixels in size, you can create a larger image and move the image through your 12x50 pixels. This allows you to display large images on a small grid. To do this, do the following: In the Import Image section, click on the “Import image File (JPG, GIF, BMP, PNG, ICO, etc)” button The sequencing grid becomes larger and will be 64x50 pixels in size. Manipulate the image but keep it large so that it uses most or all of the 64x50 pixels Click on the “Set Grid Bitmap from Image File” button If you want, manually edit the pixels further In the “Image” section type in a name and click on the “Add” button Now you want to add an image action that will move the image through your 12x50 pixels, so do the following: Set the Grid Mode to “Standard”, this will change the grid to be the size of your actual display In the time ruler at the top of the screen, set the time length to something long such as 4 seconds In the Image Action section set Start x, y to 12, 0 and set the End x, y to -64, 0 In the Image Action section click on the “Add” button Click on the “Play 8 seconds” button to play the Image Action. You should see the Image move through your 12 CCRs from right to left. To make the image move from left to right, set Start x,y to -64, 0 and set End x, y to 12, 0. Note that these values assume your image is 64 pixels wide. If it is not that wide, then you would use smaller values. 2) Make a Group of Effects Make a Group Do a right mouse click and drag to select a group of effects. (You can add or remove effects from the group by doing Ctrl + Right mouse click) After doing a right mouse click and drag, a pop-up menu will appear In the Popup menu choose "Grouping" and then choose "Group Selected Effects into a Group" The selected effects will be compressed into one "Group" effect Ungroup Do a right mouse click on a group effect. In the Popup menu choose "Grouping" and then choose "Ungroup Selected Group into Separate Effects" Expand Group Do a right mouse click on a group effect. In the Popup menu choose "Grouping" and then choose "Expand Selected Group" All the other effects in the sequence will be hidden and only the effects in the group will be displayed. You can now modify the existing effects, add new effects, or delete effects. Anything you do will become the new state of the group. Compress Group While a group is expanded, do a right mouse click anywhere in the time layers In the Popup menu choose "Compress Group" All the effects currently displayed will be compressed back into the group. You will now see the group effect displayed with all the other effects in the sequence 3) Select one or more Rows Open a sequence or create a bunch of effects. Do a right click on a row, for example you could do a right click on Row 3 in the Time Layers. In the Popup menu that appears select "Row 3" and then select "Select All", "Select All Left", or "Select All Right" You can also do a right mouse click and drag across more than one row. For example you do a right mouse click and drag across Rows 3-6. In the Popup menu that appears select "Rows 3-6" and then select "Select All", "Select All Left", or "Select All Right"
  9. There is now a "Pixel Extender" feature in SuperStar. It is designed to convert sequences made for 50 pixel strings to any number of pixels from 50-170. Many people have DMX ribbons that are the same length as CCRs, but they have more than 50 pixels, typically 100 pixels or 150 pixels. So now they can use sequences that were written for 50 pixels. The feature is in the latest beta release: Released announcement here. To use the feature: 1) launch superstar 2) open a 50 pixel "CCR mode" sequence 3) click on the Tools menu and select "Configuration" 4) In the Configuration dialog box set "DMX" and the first Univserse used for your DMX ribbons/strings 5) Select the channel scheme Tightly Packed - uses all channels in each Universe Semi-Packed - fits as many whole ribbons/strings into each Universe Not Packed - each ribbon/string is in its own Universe 6) Set "Number of DMX Pixels (50-170) 7) Click on the File menu and select "Export to Sequence Editor", you can export in Legacy format or in the new "Intensity Data" format Those that can test this feature, please do so. I appreciate any feedback you can give me.
  10. I am hoping someone has a sequence to share for Lindsey Stirling's Celtic Carol. it would be greatly appreciated.
  11. Are there any forum members/visitors who live in the Roseville, Rocklin, Granite Bay, California area? I thought it might be fun to get together periodically (once per month?) in 2016 to discuss experiences and to ask/answer questions. It would be a mix of newbies and veterans, and could be chance to motivate all of us (as if that's needed). Ed K (Granite Bay).
  12. How do we add our signature back with our channel count, light count etc? I did see that no ones is showing up in the forums like they were in before the upgrade or is that something that was CUT OUT by the new upgrade in the forums format? Also WHY IT TAGS NOW A REQUIREMENT to Post in the forums when it has limited choices
  13. Hey everyone! I'm new here, and new to doing light shows. 2016 is our first year doing a light show. We have two 16 channel light-o-Rama controllers for our light show. First things first... How do I go about deciding which level of software to go with?? I'm not doing anything crazy this year. No RGB lights, no cosmic ribbons... nothing like that. Just simple LED lights. We do have 22 songs that we are programing the music to though. Not sure if there is a "song limit" on different levels of software. Also, next up are the lights. Where do all usually buy your Christmas lights?? We have the majority of the lights for the light show. But we are still looking for several strands of LED lights. In addition to the LED lights we are going to be using about 26 LED strobe lights. Do any of you all have experience using LED Strobes, and where do you go about buying your LED Strobes?? Any advice you can provide is greatly appreciated! Thanks! ~ Matt
  14. Confession: I’m a ‘newbie’ to LOR, so bear with me. QUESTION: Is there a way to import/copy/migrate a ‘Legacy’ Sequence Editor Sequence (.lms/.las)/Channel Configuration (.lcc) into S4 Super Star Sequencer (.sup)/Visualizer (.lee)? Three years ago, we purchased Cottage Charm @ The Romack House, which included a LOR Christmas Light Show (2007 TSO Mix, 2007 TSO Wizards in Winter, 2007 Sing-A-Long Mix) which had previously run for ~7 years. The purchase included: LOR software (last update ~2008, version unrecalled), 5 musical sequences, 5 LOR controllers, FM transmitter, ~18k incandescent mini-lights, and all of the extension cords. I have since upgraded to LOR S4 Pro (4.3.4), with SuperStar Sequencer and Visualizer. Any help, tips, techniques will be appreciated!
  15. I have saved an intensity file and see it in my Sequence Editor. I configured my layout in Pixel Editor with 4 arches and some simple effects. They play back great in Pixel Editor but no way to see them once in SE. Should I be using Visualizer, import that into Pixel Editor and then save Intensity File. I tried this when experimenting but everything went haywire after changing the props in PE. ie I selected arches and changed their attributes. After an hour of troubleshooting I decided to draw the layout in PE. I appreciate any help. Ron
  16. I want to build a matrix screen that is 30 pixels long in 30 rows giving a total use of 900 pixels. From what I can work out in Superstar ver 3.9 I can only have 24 rows, is there any way of creating the 30x30 row matrix in Superstar 3.9 ? Thanks and Happy New Year to All Martin
  17. I purchased my LOR toys late in the year (November) and by watching the tutorial videos, lots of trial & error, a couple of calls/emails to support and plenty of dumb luck, I was able to pull off 95% of what I had hoped to do. I would like to be a lot better prepared and a whole lot more knowledgeable heading into next year. I would like to understand the software better (particularly programming the Visualizer for RGB), learn to program for DMX and get a better handle on the hardware and controllers. Where can I go to learn more? Are there classes / seminars available? Lot of good info on the forums, but if I could sit in a classroom for a day or a weekend, I think it would be more productive for me. Right now, I'm seeing references to lots of terms and acronyms that I'm certain most experienced people recognize and understand but are passing above my head. Once I have the basics, those posts will be much more helpful and informative for me.
  18. I've been running a mostly static show this year. I am using just one LOR controller connected to an ELL. My computer is connected to an ELL. Very simple. Everything was working pretty well since mid-December except I noticed occasional dropped commands. Over the summer I had upgraded all of my ELL's and set their speed to 115. I remembered reading that 115 might not be as reliable as 57. Today, I updated the ELL in the house to 57 and brought the ELL that was outside in to the house and dropped its speed to 57. After putting the ELL back outside and connecting it to the controller, I used the Hardware Utility to test that everything was working. Everything responded to the Hardware Utility fine. I started up the Sequence Editor and played a sequence from it. Nothing. No lights came on. I modified my schedule to have the show run while I was at my PC. Same thing...no lights came on. I created a small new sequence and tried running it...same thing...no lights. I ran the Hardware Utility again, and everything worked fine. It is now dark, but tomorrow I guess I will try setting both ELL's back to 115. But, whether that works or not, I am still baffled why everything works with the Hardware utility, but not with the Sequence Editor or Scheduler. Any suggestions?
  19. Maybe I'm searching for the topic incorrectly but I can find anything about this. For the life of me I can't figure out how to just turn on the LED's using a 27 Channel DMX dumb controller. Is it possible to just turn them on and leave them on without having to run a show? I'm running the latest version of LOR advanced version and this year all I want to do is just leave on the lights that outline my house. Do I have to power the LED's directly from the power source or can I turn them on via the software without having to run a sequence?
  20. I am having problems with my video player. I've created videos using Window Movie Maker. The videos play with no problem on Window Media Player. I am using Windows 7. When the show starts, it plays the first song with video. The rest of the show fails after the first song. I've changed the order of the sequences in the show and it's the same problem with any sequence. It always fails on the second sequence. It doesn't matter which sequence is in the second slot. I've put a non-video sequence in the second slot as well. It plays through that with no problem. However, it stops on the second video sequence (3rd slot). With a non-video sequence in the mix, it replays the non-video sequences while skipping all video sequences. Support has suggested that I re-encode my videos. I have done so with no luck. Any suggestions.
  21. If I have a purchased Show w sequences on an SD card -- how do I download those sequences to the Computer to add new sequences to the existing and then reload back to the SD Card to play as it with the additional sequence's? I can not see the Sequence files in the editor or show Editor when I try. I have copied all the contents of the SD card to the computer but I am stuck at that point. Sequance editor V42.6 show editor same etc
  22. Sorry if this post is redundant; I thought I read a similar post here before, but can't find it anymore. Anyway, here's the scenario: - 2 LOR1602 controllers, and an LOR1602 G3-Mp3, running regular LED light strings, everything works fine. Mp3 file is constant bit rate (CBR). - Added a CCR arch (one CCR, full length), morphs chasing from top (center) of arch, running down both sides. So far, so good. - 2 shows on the SD card; show2 (one animation sequence) "runs when powered on", show1 (one musical sequence) interrupts show2 when triggered, plays one time only, then show2 resumes. When I play the musical sequence from my laptop/RS482 adatper, everything is fine. When I write the shows to the SD card and try to play it through the G3-Mp3, the CCR is okay, but the regular lights are firing about 11 seconds behind the music! I've gone into SE and removed the CCR device, saved that sequence and wrote it to the SD card, and everything is good again (except no CCR, obvs). As soon as I add the CCR again, the timing of the regular lights gets WAY out of whack. Both SE and SS are using 0.05 centisecond timings. CCR device in SE is copy/pasted from exported "*_sup.las" file (no audio file in SS). I tried making a new SS sequence using the same CBR Mp3, exporting that to a "*_sup.lms" file, and copy/pasting it into SE, and it still messes up the timing of my regular lights (but only when played by the G3-Mp3 - when played from computer it's fine). What am I missing?
  23. having trouble downloading software. Continue to get errors. I have attached a screen shot the latest error. Growing extremely frustrated with this software and lack of support.
  24. I have a DMX prop (mega tree). I have programmed some effects in Pixel Editor and some in Superstar. Why you ask, I had Superstar effects from last year that I liked. I have exported bith the SS and PE intensity files back to the SE sequence. The programming does not conflict (I have no SS and PE effects in the same time slots). I then realized that the SS effects are not visible in the PE visualizer (which I use for all visualizations now). So I made the SS effects into a 20fps .avi file and loaded them into PE as movie effect. Everything looks great! Now I wonder will I have a problem since both the SS intensity file is in SE and the PE intensity file with the embedded SS movie is in SE. Will this "conflict" cause a problem? If so, I assume I should just delete the SS intensity file from the sequence but I can't figure that out. Any advice?
  25. ISSUE: I have created a complex animation for musical sequences using 4 "Singing Christmas Trees". I have a "canned" sequence that I would like to use with my custom animation. The steps I'm using to create a "new" musical sequence are as follows: (My Sequence Editor is V3.11.2 Advanced) 1. I open the "canned" sequence in the Sequence Editor. 2. I then open a "new" musical sequence which first prompts for the media file. 3. I point to the "canned" sequence MP3 file and the SE opens with a dialog box to select the timing events for the sequence. This dialog is also the vehicle I use to import the saved Channel Config file I created with my custom animation. 4. The channel config file from my custom animation exactly matches the channel config of the "canned" sequence. 5. At this point, I would like to use the "timing" that was used with the "canned" sequence but I don't see an option to do this so I select BEAT WIZARD and launch it. 6. When BEAT WIZARD completes I select APPLY AND EXIT 7. So far, so good.... my custom animation appears when I select VIEW ANIMATION. 8. I open the "canned" sequence and COPY the "Singing Christmas Tree" sequence and then paste this into the "new" sequence. All looks good. 9. When I "Play" the sequence, the music works and the animation works HOWEVER they are not in sync. I suspect it is the "timing" grid that is the issue. Am I trying to do something that the SE software can't do?? Is there a way to import a sequence with both the channel config AND timing??