travis p

Members
  • Content count

    516
  • Joined

  • Last visited

Everything posted by travis p

  1. small question i have a roll of ws2812 led i got from ray wu im using a 6802 controller all setting look fine when i run the test from the 6802 web page every thing works great but when i try to run a test sequence with lor leds flash and blink any ideas?
  2. thanks for all the help
  3. yes the geces worked as sequenced no flashing or blinking same lor or nutcracker sequence.
  4. Jim it does not matter what color thay are all three test from the 682s web page are fine. No blinking .When i try and run a simple chase tru lor the leds Blink or twinkle . all leds that are programed blink. all the others stay off.i did hook my geces to it changed the web settings to gece thay work fine. jim like it says in my first post the led strip is ws2812 NOT ws 2811 im starting to think its not in the 2811 class.i was hoping to stay with strips.but nobody carries strips where each led is addressable. Guess ill have to go with the square nodes.
  5. jim like it says in my first post the led strip is ws2812 NOT ws 2811 im starting to think its not in the 2811 class.i was hoping to stay with strips.but nobody carries strips where each led is addressable. Guess ill have to go with the square nodes.
  6. Jim it does not matter what color thay are all three test from the 682s web page are fine. No blinking .When i try and run a simple chase tru lor the leds Blink or twinkle . all leds that are programed blink. all the others stay off.i did hook my geces to it changed the web settings to gece thay work fine.
  7. Jim it does not matter what color thay are all three test from the 682s web page are fine. No blinking .When i try and run a simple chase tru lor the leds Blink or twinkle . all leds that are programed blink. all the others stay off.i did hook my geces to it changed the web settings to gece thay work fine.
  8. well first off.i did not ask for a lesson in punctuation.And and sorry i added a0 to 682.test from th 682 web page go fine.network settings are set.lights twinkle from lor.or blink.
  9. i have a 12 ccr lic but when i try and do a 4 ccr instant seq the third ccr circle will not work or load or export .what have i turn off over the years how do i fix it.
  10. thanks for the speedy reply that fixed it
  11. thanks i ll look
  12. has any one done this msong? do ya wanna build a snowman
  13. im trying to get super star to show my complete display in its preview when playing but it only shows my matrix i have checked every thing i can find no change PLEASE HELP it worked ok in 3 but not in 4.0 pro
  14. brian the fix you e mailed worked fine untill my computer did an update now its just like it was befor the fix any ideas?
  15. thanks Brian The this is much better looking forward to the fixes
  16. file and screen mp4 sent
  17. e mail sent thanks
  18. i used the natrix wizard to add a matrix to my visualizer and set up the dmx to match sequence channels and the sequence does not seem to respond every trhing else seems to work just not the matrix.
  19. sorry guys i did not have the com lis up
  20. lets say i set up super star with a couple of props on the same channel.my bad i got them corrected but now how do i get rid of the error messages that pop up every timr i open super star?
  21. o never mind guys i found the problim when my computer did its restart after the upgrade com lis did not install correctly .did a manual restart today every thing works as it should
  22. bob i just up graded to s4 pro from s3 advanced now i can t seem to get the com lis to start i used to be able to test e 131 with out having the rs 485 pluged in it this not the case now?
  23. when sarting the visualizer it takes up 1 22 inch screen and half of a 19 inch and i can t srink it to one screen --- Admin Edit - The following information is needed: Software Version: There may be multiple version of the beta released OS Version: Windows platform Description: (Give as much detail as possible, for example: "Open of new sequence file causes program to crash but only when there are 10 files already open and only if it is an animation sequence) Repeatability: (Try to repeat the problem and if you can, list the exact steps to cause the problem) Hardware Used: If this is a problem with hardware control, then describe the type of hardware involved... LOR1602W, DIO, X10, Dasher .....