PKingRoch

Members
  • Content count

    92
  • Joined

  • Last visited

Everything posted by PKingRoch

  1. Thanks Mike. I think I'm all set. I'm happy to have the replacement and someone else here gave me a segment to try to repair this myself.
  2. I have a CCR strip that is having an issue with Pixel #1's Red LED. It's a little flakey and red doesn't always work, but it you press around on the area of the flex circuit items (traces, LEDs elements, etc), it will turn on and function. Green and Blue work without an issue. All other pixels work as expected. I'd like to repair the strip or have it repaired as the cost of a replacement strip is pretty high. What should I be looking for? The section contains resistors, diodes, capacitors and an IC. There has to be a bad trace in there somewhere. Advice? Thanks! Paul King
  3. Using Version 4.3.18 Pro, I'm having an issue with a new fixture I am creating. I've created the fixture as RGB DMX Bulbs and I set the size to be 16 - largest. You can see this in layout mode and the image called fixture in Layout. The problem is that during simulation the pixel size is very small (probably a 1). You can see this in the image called fixture during simulation. What can I do to get the simulation size to match the layout size? I'm including the fixture file and the fixture properties. Thanks! Paul King 20-pixel star.lff
  4. I've tried other settings on the size. The spacing and shape are greyed out no matter what. It's like the RGB DMX wizard sets something to keep you from adjusting this in the properties.
  5. The odd part is I can't modify the spacing or the shape, so I don't know if that is the issue or not. If they are in the area make sure they stop by after Thanksgiving
  6. Yes - they did - see my email reply. Thank you! Paul
  7. Sent via email
  8. Just one pixel segment. Thanks!
  9. Right now, I'll probably just keep the one I have. Concerning the repair, I only use 4 CCRs in my display. I currently have 2 working spares, and the one flakey CCR at the first pixel. I'll probably just keep the flakey one as a donor for any new problems and pull working segments off of it to help any future problem. Thanks for all the help!!
  10. No. My solder station doesn't have all that on it. I don't have the air gun, just the iron and digital setting for temp.
  11. I don't know what a rework station is. If I had a section, I'd use it, but I don't have a section either.
  12. I didn't ask. Since my strip problem is intermittent, I figured the best thing to do would be to rip it a part and reflow the connections on that first pixel. If that doesn't work, I'll see about a section. I'm just not sure if it's worth the hassle. It may be cheaper to use something else for that prop.
  13. Yes, I'm using the entire strip. I hope to work on this in the next month or so.
  14. The cost was $99 or $100. Thanks! Paul
  15. They don't repair these, I checked. They will sell you a replacement for $100. The pixel out is Red on pixel #1. I bought a replacement and I'll dig into this eventually. I just haven't had the time since the snow melted Thanks! Paul
  16. Hi I'm looking for XLights and LOR model files for Boscoyo Medium 180 Mini Tree Coro, ChromaStar 23 and Pixel Pole. Pointers on where I might find them? Thanks! Paul King
  17. Thanks Bob for a great service and work on this software. With 30+ songs in my show, our visitors really appreciate the ability to vote for the songs they want to hear!!! Paul King
  18. That's just because I had you debugging this before your morning coffee! Paul
  19. Yes - thanks for all the help Mike! Paul
  20. I already have a ticket - 888835, I'll add the text about doing a remote.
  21. I haven't done anything to that box yet - if you want to remote to it, please let me know. Thanks! Paul
  22. I'm having the same issue here. Is there something surgical I can do? This is a machine I don't want to blindly make registry edits to.
  23. If anyone is still reading this... I would get the 8GB model. The OS installed is a 64-bit version on all levels, so I wouldn't recommend the 64GB or 128GB versions with only 4 GB of RAM. An i5 is a great processor and it works wonderfully. I bought one for my wife and she loves it. We have a Bluetooth mouse we use with it and you can always get yourself a pair of Bluetooth speakers if you need more volume. You can use Miracast to watch on a larger display or your TV if your eyesight is bad too We also have 64GB in the microSD card slot for storing things on. Love the device actually.
  24. I started to upload to Vimeo this year and I had the same issue; about 1/2 of my videos were being rejected. I filled out the fair use forms and they were all denied. I was so frustrated, I cancelled my vimeo+ account and deleted everything. I'm now hosting all of my videos on OneDrive without any issues and it is free.