Jack

Members
  • Content count

    45
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jack

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    SW Denver,Co.
  • Occupation
    Retired

More About Me

  • How I learned about Light-O-Rama -
    the Internet
  • Favorite Decorating Holiday?
    Xmas

LOR Software

  • LOR Software Version
    4.3.18
  • License Level
    Pro
  1. Matt, I don't really know what I did differently or what BUT, I got the new prop made and the data Copied and Pasted. Just as you said above. Now what I need to know is can I just do a new "Intensity Data" click in the PE file and then go to my Seq. in SE mode and do a "Load Intensities and fades from current Seq." OR do I need to do something else? Thanks for your help, Jack
  2. Matt, It doesn't seam like I can add more props to this Sequence, do I need to turn something off or reset? (intensity data) maybe I have made / placed the my props in the wrong place? Sorry for being a pain, Jack
  3. Thanks Matt I'll give it a try. Jack
  4. I need to remove a prop , (16 string mega tree) and replace it with a 12 string, 1 fold tree. I would like to keep the Sequence that was made. However, I have another issue when I tried to run this sequence only the first 5 pixels on string1 and the first 4 pixels on string 2 come on. I'm hoping that the prop issue will fix this issue also. I've tried deleting the prop, I've tried to Modify the old prop with the new info. no luck What I'm looking for is the step by step, how to. I'm running the S4 pro and made the prop in the PE software. Thanks, Jack
  5. 10w 8 Flood set, with controller all from LOR. I am doing the sequencing in the SE mode using the S4 pro software. I think that perhaps I have more than 1 issue, so lets start at the beginning and go from there. AFTER a couple of Emails from the help desk I'm now able to change color for the 8 floods, when using the playback in the Enhanced Rendering Visualizer, I started with a Fade from Black to Red and back down using the "Color Fade Tool" on all 8 floods and it looked like that everything was good. I tried the same thing with Blue, I placed a 2 seconds space between the red and Blue effect and nothing, just the first set of red on play back, maybe I have something set wrong. In the RGB Setup, I have the Auto link channel settings checked and the LOR Legacy mode unchecked., Set as LOR-- Reg.-unit-- Circuits 1-24, with 8 channel lines each as RGB. In the Visualizer ALL 8 Floods show the same ID as #1, I'm thinking that this should show as 1 thru 8 . On the Right side I'm only given 1 option , props & simple display checked, the drop down shows, flood 1. Any and All help would be helpful, Jack
  6. Thanks, Finally got it figured out after some help from everyone. The User Manual could have just a couple of more pages for basic setup and programming. I have lots to get done and just a small amount of time, don't want to waste it chasing the rabbit. Thanks to ALL, Jack
  7. Jim, I think I just figured out how to make RGB channels. In my SE file, I now have 8 lines each a RGB line. One for each flood. Is this what you where you where talking about? Thanks, Sorry for being a pain. Jack
  8. Jim, I think you'r talking about an Intensity Data File, like I did in PE for my tree, but that was / is basically one channel with lots of data. Maybe I'm all messed up. Do you have a couple of screen shots in SS that shows how you would do this, I guess I better go find some more .pdf's etc When you where talking about my SE question you said to convert to RGB channel for each device. Are you calling all 8 floods one device or each light? Sorry I'm getting myself screwed up. Jack
  9. Jim, Thanks for the response. I still missing something, in the SE mode I would add 24 lines and call them something like 5-1 red,5-1 green, 5-1 blue, 5-2 red,5-2 green, 5-2 blue etc. 5 being the controller ID number. Correct? how do I do this in PE I don't have SS yet but might be forced into it. How do you make a prop with 24 different channels? Thanks, Jack
  10. Wow, I have a couple of questions, are the current lights LED if so let them be, looks nice as is, if not maybe think about changing them should save some $$$$ with the Elec. Company. I like the Strobe effect as stated above should make this tree Pop!!!! The bottom line, ------ what is YOUR goal. Good Luck, Jack
  11. Greetings One and All, All of the comments above have raised some questions and I hope you have some answers. 1. Does this stand true for the 10w 8 Flood kit also? (I would think so) 2. i understand the 3 channels RGB,per flood but need a little help on channels 4 & 5, what are they , how do they work etc. Strobe on channel 5? 3.What are the best practices, List the 40 channels in groups of 5 per flood, then make sub groups for all Red, all blue etc. 4. So does this falls into the background section? 5. Does anybody have a "how to" on putting this together, I have lots of Visions of what I want to do BUT need LOTS of help on getting it done. Thanks to all that respond, Jack
  12. Per the LOR book for the "CMB24D DMX" that came with my light kit, ver.1 2013, page 15 says you need to use the Sequence Editor for Sequences. Jack
  13. Mr.P, Thanks for the reply, As stated I'm using the S4.3 Pro Software and yes it is a software question but talking about Floods I tried to get my answer. Manitoutheos, I think you clicked on the wrong question, Thanks to all, but still looking for the answer. Jack
  14. How do you set up this prop cant seam to find "Floods" in the drop down , I'm in the PE program and running S4 software. Thanks, Jack
  15. This is more of a Software issue than Hardware but what do you call the Prop, a bulb, a string, lines not connected? Nothing in the drop down that says floods I'm using the S4 and was looking in the PE Software, am I in the wrong place? Thanks, Jack