ncosper

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ncosper

  • Rank
    New Forum User

Profile Information

  • Gender
    Male
  • Occupation
    realtor

More About Me

  • How I learned about Light-O-Rama -
    net
  • Favorite Decorating Holiday?
    xmas

Recent Profile Visitors

60 profile views
  1. I have two pairs of ELL's for sale. Once pair is brand new, never used, the other is lightly used. $200 shipped for the new pair, $180 for the used pair. Let me know if you have any questions
  2. Well, I finally figured out the problem. The ground that I was using was not a true ground apparently. I modified my wiring to pull the ground straight from the ground I wired to my 12v power transformer and all the sudden it works. Thanks for the help!
  3. that is helpful jim, it puts my mind at ease that its not operator error, its operator ignorance. I want to be sure of one things though, it seems obvious to me but I want to make sure Im not mistaken. The input to a dmx controller is different than what it outputs, correct? If this is true (which seems obvious otherwise we wouldn't need controllers) then the dp2 has to be sending our the incorrect data type, otherwise the standalone dmx devices wouldn't know how to interpret the signal. Thanks again!
  4. Thanks Jim, the data light on the controller continues to blink under every wiring configuration I've tried on the crossover cable. I was attempting to add the voltage after trying it without to no avail. I got that from seeing the pin configuration of the LOR standard having pin 3 with 9-10 v, pin 4 with data + pin 5 with data - and pin 6 as the common or ground. I am quite sure that I am testing the channels within the controller, I set the dmx bridge to universe 62 and am using the program da-e131 to test every channel in the universe. All I can guess at this point is that the dmx bridge is acting as an actual controller thus sending out the wrong signal for the crossover into the Controller. This necg-dp2 is a newer controller from j1sys and there is very very little info on the web on the configuration of the product. There are a lot of jumpers and odd things to configure. I have some questions out to j1sys but Im just trying to get this to work asap, halloween is almost here....
  5. hmmmm now Im really confused. Aren't the 16 channel LOR 110v controllers essentially DMX controllers when receiving a dmx signal? Thats what they say the are capable of doing.
  6. I cannot seem to make this work. I am using a j1sys necg-dp2 as an e1.31 ethernet to dmx bridge. I can control a dmx flood light with this without any trouble so I know the bridge is working. I am connecting a cat 5 cable to data + on pin 4, data - on pin 5, ground to pin 6. The bridge runs on 5v so I tried adding voltage to pin 3. Could my only problem be not having the full 10v in pin 3 for this crossover cable to work? if this is the fix would it work to have this run at 12v? or do I need exactly 10v? Is this my issue or am I missing something? Thanks!
  7. Thanks Jim! So if I am understanding correctly I will need to output from the pc in e1.31 and then at each 'access point' of the network I will need an e1.31 bridge and connect to each controller using a dmx to lor crossover cable. That is simple enough I am am understanding that correctly. Thanks!
  8. I searched all over and with such common terms I couldn't find an answer to what Im trying to do. I am going to be doing a display of about 300 LOR channels using the 16 channel boxes. The location that I am setting this up has a fiber optic network and I am needing to use this infrastructure to control the LOR boxes. I plan to set up the pc at the network switch. How do I go about configuring this? I will also have a DMX mega tree as part of the display which is easy within the network, but the LOR portion Im not sure about how to get it up and running. Thanks
  9. The plan was to cut the strips and get ready for christmas this year, but the wife convinced me to program for halloween. I'm not a big fan of the 8 channel singing faces so I try to take a different approach to the singing faces that most people do for halloween. My Personal Favorite Finally...
  10. Thanks bob, What you describe is actually exactly what I already do. The issue was making that one file that all of the others merge into. Creating the channel assignments for them seemed daunting since you cant copy and paste the channels from other files. Fortunately I found the Vegomatic program a user built. What a lifesaver it was! I took one of my features from the display and used its channel configurations, then added the others to it with the vegomatic. Worked wonderfully and now I have one large file that I can merge all of my elements too. Yes my grid is BIG and should display amazingly. I just threw it together this past weekend and should have it up and running tomorrow. I am doing a lot of animated characters and singing faces for which the grid was designed for. 20 strips wide by 75 pixels tall.
  11. This is looking like its going to be a bad week for me. My entire display is RGB lights and I use Light o Rama to sequence everything. I have the 40 CCR license (the highest I see available). The problem I am running into is creating a sequence file that contains all of my channels, here is why. I have four distinct elements to my display that in order to sequence properly I must do individually. First my house, 5 universes and about 600 pixels Next I have a large grid, 1500 pixels A matrix 294 Pixels and finally a mega tree, 1870 Pixels. Due to some pretty poor (IMO) limitations to adding channels in the sequence editor my best route is to add all of the elements to one visualizer file via props from my various elements then import them into superstar. Then simply for the purposes of creating a proper sequence file with the appropriate channel configuration export a sequence file. One that is done its pretty simple to group my channels, export one elements sequence from superstar and copy it into the large file with all the channels. I am aware of adding a channel in sequence editor that contains a sequence however, due to the size of these files they just don't run smoothly during the show using sequence editor. Therefore I have to convert them to xlights in which they run great for the show. Currently the only way I can see to get all of my channels is to export my largest element to sequence editor then add one by one the remainder of my channels. Adding about 7500 channels sounds like HELL! Is there any way around this? Is there an unlimited license for Superstar? I sure as heck don't want to pay a bunch more than I already have due to a stupid program limitation in sequence editor, but I am trying to combine these nearly completed files for a halloween show. If I spend the week adding channels, im screwed! Thanks!
  12. Thanks Brian! Holy cow that will take forever to update!
  13. Is this possible? I'm using the new keyword in visualizer and 150 pixel strings, Needless to say when I try to use the included font sizes they are incredibly scrunched vertically. I see the height and width sizes when you select a font but they don't seem to be adjustable. I would need to triple the height font sizes to make them legible on these longer strings. TIA!
  14. thanks Brian, I am using the latest beta, 3.10.14. I am using the superstar dmx keyword in my visualization. As i understand it I couldn't use each pixel as a feature since I will have more than 1024. I will send over my visualization. Thanks!
  15. I didn't turn anything up searching, maybe I missed it but I am setting up a mega tree, 15' tall with 150 pixels per string, 12 strings, all dmx. I am editing this in superstar and every time I add an image it cuts off the images on strings 4-12. I can draw out the image, as soon as either add or modify the image to save it it only shows on the first three strings. I know the entire image is save because if I move the image to the left it shows the parts of the image that would be on strings 4-12. Is this a bug or setting or ????